<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>

<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="RLFANS.COM - The World's Most Popular Rugby League Website">
    <meta name="author" content="RLFANS.COM Staff">
    <meta property="og:url"                content="http://forums.rlfans.com/viewtopic.php?t=609859&p=18661637" />
    <meta property="og:type"               content="website" />
    <meta property="og:title"              content="RLFANS.COM Forums" />
    <meta property="og:description"        content="Email to fans started by Egg Banjo : Join the debate at www.rlfans.com" />
    <meta property="og:image"         content="http://forums.rlfans.com/rlfansimages/adselbus/rl.jpg" />
    <meta property="fb:app_id" content="195452040502537" />
    <link rel="icon" href="favicon.ico">
    <title>RLFANS.COM - The Worlds Most Popular Rugby League Website</title>
    <link rel="stylesheet" href="//forums.rlfans.com/rlfansheaders/css/style.css" type="text/css" media="all">
    <link rel="stylesheet" href="//forums.rlfans.com/rlfansheaders/css/stats.css" type="text/css" media="all">
    <!-- Bootstrap core CSS -->
    <link href="//menu.rlfans.com/css/bootstrap.css" rel="stylesheet">
    <!-- Custom styles for this template -->
    <link href="//menu.rlfans.com/css/stats.css" rel="stylesheet">
    <link href="//menu.rlfans.com/css/rlfans.css" rel="stylesheet">
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    	<!--[if lt IE 9]>
      	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    	<![endif]-->
	<!--	<script src="//menu.rlfans.com/js/jquery1.4.2.js"></script> -->
	<!-- Begin Cookie Consent plugin by Silktide - //silktide.com/cookieconsent -->
     <script type="text/javascript">
	    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website <a href='http://menu.rlfans.com/legal/RLFANS%20-%20Cookies%20Policy.pdf' style='color: #ffffff !important;'>(FULL POLICY)</a>","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
	</script>
	<script type="text/javascript" src="//menu.rlfans.com/js/cookieconsent.min.js"></script>
	<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">
	<!-- End Cookie Consent plugin -->




<!--<script type="text/javascript" src="//preamp-clients.header.tech/rlfans.js"></script>-->
<script type="text/javascript" src="//static.amp.services/clients/StreamAMP/rlfans.js"></script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rlfans/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


	<script src="//code.jquery.com/jquery-latest.js"></script>

</head>
<body>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=232008380165588";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<script>
var hoveredElement = null;

function tick() {
  $('.ticker').filter(function(item) {
    return !$(this).is(hoveredElement)
  }).each(function() {
    $(this).find('li:first').slideUp(function() {
      $ticker = $(this).closest('.ticker');

      $(this).appendTo($ticker).slideDown();
    });
  });
}
setInterval(tick, 10000);


$(function() {
  $('.ticker').hover(function() {
    hoveredElement = $(this);
  }, function() {
    hoveredElement = null;
  });
});
</script>


<style>
.hidden {
    visibility: hidden;
}
</style>


<div class="navbar-rlfans">
    <div class="navbar navbar-default navbar-fixed-top" role="navigation">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
	<div class="navbar-rlfans">
          <a class="navbar-brand" href="//www.rlfans.com"><img src="//menu.rlfans.com/images/rlfans.png" class="rlfans-image"></a>
		</div>
        </div>

       <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav">
            <li><a href="//forums.rlfans.com">FORUMS</a></li>



                <li><a href="//i.rlfans.com">MOBILE</a></li>
                <li><a href="//m.rlfans.com">MICRO</a></li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">HELP<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="//forums.rlfans.com/ucp.php?mode=register">Register</a></li>
                <li><a href="//forums.rlfans.com/ucp.php?mode=login">Login</a></li>
                <li><a href="//www.rlfans.com/search.php?findme=Rugby%20League">Search</a></li>
                <li><a href="//www.rlfans.com/search.php">Latest Posts</a></li>
                <li><a href="//support.rlfans.com">Support</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=547121">Site Problems</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=475747">Sponsorships</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=475747">Donations</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=438941">Advertise</a></li>
        <li class="divider"></li>
                <li><a href="//menu.rlfans.com/legal/RLFANS - Acceptable Use Policy.pdf">Acceptable Use Policy</a></li>
                <li><a href="//menu.rlfans.com/legal/RLFANS - Cookies Policy.pdf">Cookies Policy</a></li>
                <li><a href="//menu.rlfans.com/legal/RLFANS - Privacy Policy.pdf">Privacy Policy</a></li>
                <li><a href="//menu.rlfans.com/legal/RLFANS - Terms of Use of Website.pdf">Terms of Use</a></li>
 
 </ul>
            </li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">SITES/APPS<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="//play.google.com/store/apps/details?id=com.rlfans.helloworld">Android</a></li>
                <li><a href="//itunes.apple.com/st/app/rlfans-com/id1220379213?mt=8">iPhone/iPad</a></li>
        <li class="divider"></li>
                <li><a href="//wigan.rlfans.com">Wigan</a></li>
                <li><a href="//leeds.rlfans.com">Leeds</a></li>
        <li class="divider"></li>
                <li><a href="//live.rlfans.com">Live</a></li>
                <li><a href="//shop.rlfans.com">Shop</a></li>
   	        <li><a href="//tv.rlfans.com">TV</a></li>
                <li><a href="//www.facebook.com/rugbyleaguefans/?fref=ts">FACEBOOK</a></li>
                <li><a href="//twitter.com/rlfans">TWITTER</a></li>

<li class="divider"></li>
                <li class="dropdown-header">Other Versions</li>
                <li><a href="//i.rlfans.com">Mobile</a></li>
                <li><a href="//m.rlfans.com">Micro</a></li>
              </ul>
            </li>





</ul>
          <ul class="nav navbar-nav navbar-right">
	 <li class="dropdown">
             <a href='#' class='dropdown-toggle' data-toggle='dropdown'>LOGIN<span class='caret'></span></a><ul class="dropdown-menu" role="menu" style="width:350px;"><li><font color=#000><form method="post" action="//forums.rlfans.com/ucp.php?mode=login&redirect=" style="padding:5px;"><label for="username">Username:</label>&nbsp;<input type="text" name="username" id="username" size="5" title="Username" /> <label for="password">Password:</label>&nbsp;<input type="password" name="password" id="password" size="5" title="Password" /><hr><label for="autologin"><div style="font-size:10px;">Log me on automatically each visit&nbsp;<input type="checkbox" name="autologin" id="autologin" CHECKED/><a href="//forums.rlfans.com/ucp.php?mode=sendpassword"> : RESET PASSWORD</a></div></label><center> <input type="submit" name="login" value="Login" class="button2" /><br><br><a href="http://forums.rlfans.com/ucp.php?mode=register">REGISTER</a></fieldset></form></li></ul>
<li><a href="#"><img src="//menu.rlfans.com/images/icon_top.png" width="33" style="margin-top:-12px;"></a><li>
            </li>
          </ul>
       </div><!--/.nav-collapse -->
      </div>
    </div>
    <script src="//menu.rlfans.com/js/jquery.min.js"></script>
    <script src="//menu.rlfans.com/js/bootstrap.min.js"></script>
    <script src="//menu.rlfans.com/js/ie10-viewport-bug-workaround.js"></script>
<style>
table {
/*    background-color: #fafafa;*/
}
</style>


<style>

@media screen and (min-width: 1440px) {
 
.mainadvertback {
height: auto;
width: auto;
}

}

@media screen and (max-width: 1339px) {

.mainadvertback {

    display: none;
}

}

@media screen and (max-width: 1900px) {

.googleextraextra {

    display: none;
}

}



.tablesurround td
{
border:0px solid #DEDEDE;
padding: 0px;
margin: 0px;
}

.forum-descriptions{
display: none !important;
}

</style>
<center>
<table width=99% class='tablesurround'><tr><td valign=top width=300>
 <a href="//www.rlfans.com/adverts/delivery.php?adid=110" border=0 target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/110-1495283485.jpg"  border=0 width=300 height=125></a><br><a href="//www.rlfans.com/adverts/delivery.php?adid=111" border=0 target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/111-1489515418.jpg"  border=0 width=300 height=125 id="smallscreen"></a><br>
</td><td valign=top><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BigRLFANS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="4291203934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- STREAMAMP 
<div id='RLFans-Unit1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit1'); });
    </script>--></td><td width=300 valign=top><!-- GOOGLE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5337229881212746"
     data-ad-slot="4034261121"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td><td width=300 valign=top><!-- GOOGLE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5337229881212746"
     data-ad-slot="4034261121"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td></tr></table></div>



<table class='mainarea' width=100%><tr><td valign=top rowspan=2>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="keywords" content="" />
<meta name="description" content="" />

<title>WWW.RLFANS.COM &bull; View topic - Email to fans</title>

<link rel="alternate" type="application/atom+xml" title="Feed - WWW.RLFANS.COM" href="http://forums.rlfans.com/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://forums.rlfans.com/feed.php?mode=forums" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.rlfans.com/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Active Topics" href="http://forums.rlfans.com/feed.php?mode=topics_active" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - Wakefield Trinity" href="http://forums.rlfans.com/feed.php?f=33" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - Email to fans" href="http://forums.rlfans.com/feed.php?f=33&amp;t=609859" />


<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '1';
	var per_page = '';
	var base_url = '';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=rlfans.com';
	var onload_functions = new Array();
	var onunload_functions = new Array();

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	};

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	};

// ]]>
</script>

<script type="text/javascript" src="./styles/absolution/template/forum_fn.js"></script>

<script type="text/javascript" src="./styles/absolution/template/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.tipsy.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.cookie.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.collapse.js"></script>

<script type="text/javascript">
// <![CDATA[
$(function(){
    $([window, document]).blur(function(){
        $('ul.drop').css({display: 'none'});
    });
    $("#nav ul li").hoverIntent(function(){
			$(this).children("ul").slideDown();
        },function(){
            $(this).children("ul").slideUp();
    });
});
// ]]>
</script>


<script type="text/javascript">
    <!--
      function resize_images()
      {
        for (i = 1; i < document.images.length; i++)
        {
          while ( !document.images[i].complete )
          {
            break;
          }
          if ( document.images[i].width > 766 )
          {
            document.images[i].width = 600;
          }
        }
      }
    //-->
</script>



<link href="./styles/absolution/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=6&amp;lang=en&amp;sid=d033c6ba513c44f59d0f68fc56c1c613" rel="stylesheet" type="text/css" media="screen, projection" />

<link href="./styles/absolution/theme/normal.css" rel="stylesheet" type="text/css" title="A" />
<link href="./styles/absolution/theme/medium.css" rel="alternate stylesheet" type="text/css" title="A+" />
<link href="./styles/absolution/theme/large.css" rel="alternate stylesheet" type="text/css" title="A++" />



<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="./styles/absolution/theme/ie.css" />
<![endif]-->

</head>



<body id="phpbb" class="nojs section-viewtopic ltr"  onload="resize_images()">
    <script type="text/javascript">
    // <![CDATA[
    $("body").removeClass("nojs").addClass("js");
    // ]]>
    </script>


    <div id="nav-wrap-left"></div>
<div id="nav-wrap-right"></div>

<div id="nav">
    <ul>

            <li>
                <a href="./index.php?sid=d033c6ba513c44f59d0f68fc56c1c613">&nbsp;<img src="./styles/absolution/theme/images/nav-home.png" width="16" height="16" alt="" /></a>
            </li>
            <li class="divider"></li>
            <li>
                   				


            </li>



        

            <li class="float-right">
			                    <a href="http://forums.rlfans.com/search.php?search_id=egosearch">&nbsp;<img src="/images/ego.gif"/></a>
			                </li>
                <li class="divider float-right"></li>

        	<li class="float-right">
            	
            		<a href="./ucp.php?mode=login&amp;sid=d033c6ba513c44f59d0f68fc56c1c613"><img src="./styles/absolution/theme/images/key.png" width="16" height="16" alt="" />Login</a>
                
            </li>
            <li class="divider float-right"></li>

            
            	<li class="float-right">
                	<a href="./ucp.php?mode=register&amp;sid=d033c6ba513c44f59d0f68fc56c1c613"><img src="./styles/absolution/theme/images/add.png" width="16" height="16" alt="" />Register</a>
                </li>
                <li class="divider float-right"></li>
            
                <li class="float-right">
                    <a href="./search.php?sid=d033c6ba513c44f59d0f68fc56c1c613">&nbsp;<img src="./styles/absolution/theme/images/search.png" width="16" height="16" alt="" /></a>
                    
                </li>
                <li class="divider float-right"></li>
            



    </ul>
</div>

    <a name="start_here"></a>
    <div id="page-body">
        <div class="contentpadding">

        
        				<div class="forumdetails"><h2><a href="./index.php?sid=d033c6ba513c44f59d0f68fc56c1c613" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=178&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Super League</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=33&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Wakefield Trinity</a> <strong>&#8249;</strong> Email to fans</h2></div>
        

        <table width=100%><tr><Td valign='top'><!-- NOTE: <h2><a href="./viewtopic.php?f=33&amp;t=609859&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Email to fans</a></h2> --><!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body -->

<div >



<table width=100%>
<tr><td width=33%>
<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=33&amp;t=609859&amp;sid=d033c6ba513c44f59d0f68fc56c1c613" title="Post a reply"><span></span>Post a reply</a></div>
	
<table width=140><tr><td width=70 valign=top>
<div class="fb-share-button" data-href="http://forums.rlfans.com/viewtopic.php?t=609859&p=18661637" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://forums.rlfans.com/viewtopic.php?t=609859&p=18661637&src=sdkpreparse"></a></div>
</div>

</td><td width=70 valign=top><a class="twitter-share-button"
  href="https://twitter.com/share"
  data-text=""
  data-url="http://forums.rlfans.com/viewtopic.php?t=609859&p=18661637#p"
  data-hashtags="rugbyleague,rlfans,rugby"
  ></a>

</td></tr></table>
</td><td  >

</td><td  width=33%>



	
		<div class="pagination">
			6 posts
			 Page <strong>1</strong> of <strong>1</strong>
		</div>
	

</div>
</td></tr></table>
 <div style="clear: both;"></div

        	<div class="vtouter" id="p18661331">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<a href='#p18661331'>Email to fans</a>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18661331&amp;sid=d033c6ba513c44f59d0f68fc56c1c613#p18661331"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sat Oct 28, 2017 6:13 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=75796&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Egg Banjo</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=75796&amp;sid=d033c6ba513c44f59d0f68fc56c1c613"><img src="./images/avatars/gallery/disney/00033.gif" width="70" height="70" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Cheeky half-back</span><br />
                                <img src="./images/ranks/rlball3.gif" alt="Cheeky half-back" title="Cheeky half-back" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Feb 27, 2017 9:32 pm<br /><strong>Posts:</strong> 593<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18661331">
                        <div class="messagefish" >
                        The club has just sent out it's first email in as long as I can remember, I honestly consider this a big step forward in terms of reengaging fans with the club. Not everyone interacts on Facebook and Twitter so many fans can miss out on information. Going forward, I'd hope they do a weekly/monthly newsletter which highlights all of the good work the community staff are doing, small articles/interviews with players and coaches, details of upcoming fixtures etc</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18661331" class="signature"><center>Just because you can, doesn't mean you should.</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=20 valign=top></td>
                 <td >
<div class='mobilehidden'>



</div>
</td>
                 <td  valign=top><div class="vtcontrolbuttons">

																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18661360">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<a href='#p18661360'>Re: Email to fans</a>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18661360&amp;sid=d033c6ba513c44f59d0f68fc56c1c613#p18661360"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sat Oct 28, 2017 9:16 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=46097&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">M62 J30 TRINITY</a></span>
                            
                            	<span class="ranktitle">Free-scoring winger</span><br />
                                <img src="./images/ranks/rlball7.gif" alt="Free-scoring winger" title="Free-scoring winger" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Jul 13, 2009 9:49 pm<br /><strong>Posts:</strong> 1901<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18661360">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">Egg Banjo wrote:</div><div class="vtquoteinner">The club has just sent out it's first email in as long as I can remember, I honestly consider this a big step forward in terms of reengaging fans with the club. Not everyone interacts on Facebook and Twitter so many fans can miss out on information. Going forward, I'd hope they do a weekly/monthly newsletter which highlights all of the good work the community staff are doing, small articles/interviews with players and coaches, details of upcoming fixtures etc</div></div><br />Yes, good to see I shall be purchasing some of that new merchandise in the next couple of weeks.<br /><br />Up the Trin</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=20 valign=top></td>
                 <td >
<div class='mobilehidden'>



</div>
</td>
                 <td  valign=top><div class="vtcontrolbuttons">

																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18661506">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<a href='#p18661506'>Re: Email to fans</a>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18661506&amp;sid=d033c6ba513c44f59d0f68fc56c1c613#p18661506"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Oct 29, 2017 9:13 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=28143&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">trin77</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=28143&amp;sid=d033c6ba513c44f59d0f68fc56c1c613"><img src="./download/file.php?avatar=28143_1294587081.jpg" width="120" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Strong-running second rower</span><br />
                                <img src="./images/ranks/rlball2.gif" alt="Strong-running second rower" title="Strong-running second rower" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Sep 24, 2006 3:44 pm<br /><strong>Posts:</strong> 353<br /><strong>Location:</strong> The Merrie City<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18661506">
                        <div class="messagefish" >
                        Is the free calendar for any online purchase before 30th October offer, on any item or is there a minimum purchase ?</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18661506" class="signature"><center>WAKEFIELD TRINITY WILDCATS<br /><br />NEVER FINISHED BOTTOM OF SUPER LEAGUE<br />NEVER RELEGATED<br />NEVER INVOLVED IN FAKE MERGERS</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=20 valign=top></td>
                 <td >
<div class='mobilehidden'>



</div>
</td>
                 <td  valign=top><div class="vtcontrolbuttons">

																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18661517">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<a href='#p18661517'>Re: Email to fans</a>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18661517&amp;sid=d033c6ba513c44f59d0f68fc56c1c613#p18661517"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Oct 29, 2017 10:14 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=22485&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">PHe</a></span>
                            
                            	<span class="ranktitle">Bronze RLFANS Member</span><br />
                                <img src="./images/ranks/bronze.gif" alt="Bronze RLFANS Member" title="Bronze RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Thu Feb 23, 2006 10:28 pm<br /><strong>Posts:</strong> 2925<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18661517">
                        <div class="messagefish" >
                        I've not received the email even though I've been a season ticket holder since 1873 or thereabouts  <img src="./images/smilies/icon_smile.gif" alt=":)" title="Smile" /> <br />Could someone précis it or copy and paste it on here if possible.<br />Thanks</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=20 valign=top></td>
                 <td >
<div class='mobilehidden'>



</div>
</td>
                 <td  valign=top><div class="vtcontrolbuttons">

																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18661520">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<a href='#p18661520'>Re: Email to fans</a>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18661520&amp;sid=d033c6ba513c44f59d0f68fc56c1c613#p18661520"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Oct 29, 2017 10:24 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=14887&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">djcool</a></span>
                            
                            	<span class="ranktitle">Free-scoring winger</span><br />
                                <img src="./images/ranks/rlball7.gif" alt="Free-scoring winger" title="Free-scoring winger" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon May 02, 2005 11:29 am<br /><strong>Posts:</strong> 2497<br /><strong>Location:</strong> Halifax<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18661520">
                        <div class="messagefish" >
                        Check it didn't go straight into your trash like mine did, I had to move it into my inbox</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=20 valign=top></td>
                 <td >
<div class='mobilehidden'>



</div>
</td>
                 <td  valign=top><div class="vtcontrolbuttons">

																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18661637">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<a href='#p18661637'>Re: Email to fans</a>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18661637&amp;sid=d033c6ba513c44f59d0f68fc56c1c613#p18661637"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Oct 29, 2017 3:21 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=75796&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Egg Banjo</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=75796&amp;sid=d033c6ba513c44f59d0f68fc56c1c613"><img src="./images/avatars/gallery/disney/00033.gif" width="70" height="70" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Cheeky half-back</span><br />
                                <img src="./images/ranks/rlball3.gif" alt="Cheeky half-back" title="Cheeky half-back" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Feb 27, 2017 9:32 pm<br /><strong>Posts:</strong> 593<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18661637">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">trin77 wrote:</div><div class="vtquoteinner">Is the free calendar for any online purchase before 30th October offer, on any item or is there a minimum purchase ?</div></div><br /><br />I think it may have to be training gear you buy, but it doesn't mention a minimum spend</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18661637" class="signature"><center>Just because you can, doesn't mean you should.</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=20 valign=top></td>
                 <td >
<div class='mobilehidden'>



</div>
</td>
                 <td  valign=top><div class="vtcontrolbuttons">

																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
	<form id="viewtopic" method="post" action="./viewtopic.php?f=33&amp;t=609859&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">

	<fieldset class="display-options" style="margin-top: 0; ">
<style>
.btn {
color:#fff;
margin-left:10px;
margin-right:10px;
padding-top:5px;
padding-bottom:5px;
}
</style>
		
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />

	<h3>Who is online</h3>
	<p>Users browsing this forum: <a href="./memberlist.php?mode=viewprofile&amp;u=28592&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">1873</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=1243&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">ant1</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=75861&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">BigJMolloy</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=6210&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Bullsmad</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=20665&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">desmond decker</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=14887&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">djcool</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=75796&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Egg Banjo</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=70376&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">FickleFingerOfFate</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=14916&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">JINJER</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=28476&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Joe Banjo</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=29100&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Khlav Kalash</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=22485&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">PHe</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=52682&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">poplar cats alive</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=22151&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Sandal Cat</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=31007&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Slugger McBatt</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=48528&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">supercat</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=72289&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">The Avenger</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=42850&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Tricky2309</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=41301&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">wakeytrin</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2597&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Wollo-Wollo-Wollo-Wayoo</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=71280&amp;sid=d033c6ba513c44f59d0f68fc56c1c613">Yosemite Sam</a> and 177 guests</p>

<div class="rules">


		<h3>Quick Reply</h3>



		<form method="post" action="">
				Subject:
<input type="hidden" name="subject" id="subject-ns" size="45" maxlength="64" tabindex="2" value="" class="inputbox autowidth" />
Message:<textarea style="height: 9em;" name="message" rows="7" cols="76" tabindex="3" class="inputbox"></textarea>
							<fieldset class="submit-buttons">
								
								
								<input type="submit" accesskey="s" tabindex="6" name="post" value="Submit" class="button1" />&nbsp;
								<input type="submit" accesskey="f" tabindex="7" name="full_editor" value="Full Editor" class="button2" />&nbsp;
							</fieldset>
			
					</form>

			</div>






<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=33&amp;t=609859&amp;sid=d033c6ba513c44f59d0f68fc56c1c613" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>


		<div class="pagination">
			
6 posts
			 &bull; Page <strong>1</strong> of <strong>1</strong>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=33&amp;sid=d033c6ba513c44f59d0f68fc56c1c613" class="left-box left" accesskey="r">Return to Wakefield Trinity</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=d033c6ba513c44f59d0f68fc56c1c613" onsubmit="if(this.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="120">Welcome to RLFANS</option>
			
				<option value="2">&nbsp; &nbsp;The Virtual Terrace &amp; RLWC2017</option>
			
				<option value="11">&nbsp; &nbsp;The Sin Bin</option>
			
				<option value="173">&nbsp; &nbsp;&nbsp; &nbsp;Music</option>
			
				<option value="172">&nbsp; &nbsp;&nbsp; &nbsp;TV &amp; Film</option>
			
				<option value="9">&nbsp; &nbsp;RLFANS Support</option>
			
				<option value="178">Super League</option>
			
				<option value="16">&nbsp; &nbsp;Castleford Tigers</option>
			
				<option value="71">&nbsp; &nbsp;Catalans Dragons - sang-et-or.net</option>
			
				<option value="185">&nbsp; &nbsp;&nbsp; &nbsp;Catalans Tours</option>
			
				<option value="26">&nbsp; &nbsp;Huddersfield Giants - claretandgold.co.uk</option>
			
				<option value="34">&nbsp; &nbsp;Hull FC - blackandwhites.co.uk</option>
			
				<option value="59">&nbsp; &nbsp;Hull KR</option>
			
				<option value="17">&nbsp; &nbsp;Leeds Rhinos - southstander.com</option>
			
				<option value="20">&nbsp; &nbsp;Salford Red Devils</option>
			
				<option value="18">&nbsp; &nbsp;St. Helens - saints.org.uk - Saints Heritage Site</option>
			
				<option value="33" selected="selected">&nbsp; &nbsp;Wakefield Trinity</option>
			
				<option value="21">&nbsp; &nbsp;Warrington Wolves</option>
			
				<option value="35">&nbsp; &nbsp;Widnes Vikings</option>
			
				<option value="28">&nbsp; &nbsp;Wigan Warriors - cherryandwhite.co.uk</option>
			
				<option value="123">Kingstone Press Championship</option>
			
				<option value="55">&nbsp; &nbsp;Barrow Raiders</option>
			
				<option value="45">&nbsp; &nbsp;Batley Bulldogs</option>
			
				<option value="75">&nbsp; &nbsp;Dewsbury Rams</option>
			
				<option value="68">&nbsp; &nbsp;Featherstone Rovers</option>
			
				<option value="15">&nbsp; &nbsp;Halifax - FaxFans.co.uk</option>
			
				<option value="22">&nbsp; &nbsp;Leigh Centurions</option>
			
				<option value="27">&nbsp; &nbsp;London Broncos</option>
			
				<option value="81">&nbsp; &nbsp;Rochdale Hornets</option>
			
				<option value="77">&nbsp; &nbsp;Sheffield Eagles</option>
			
				<option value="29">&nbsp; &nbsp;Swinton Lions</option>
			
				<option value="180">&nbsp; &nbsp;Toulouse</option>
			
				<option value="184">&nbsp; &nbsp;Toronto Wolfpack</option>
			
				<option value="124">Kingstone Press Championship 1</option>
			
				<option value="19">&nbsp; &nbsp;Bradford Bulls - RedAmberandBlack.net</option>
			
				<option value="139">&nbsp; &nbsp;Coventry Bears</option>
			
				<option value="42">&nbsp; &nbsp;Doncaster RLFC</option>
			
				<option value="175">&nbsp; &nbsp;Gloucestershire All Golds</option>
			
				<option value="87">&nbsp; &nbsp;Hemel Stags</option>
			
				<option value="78">&nbsp; &nbsp;Hunslet Hawks</option>
			
				<option value="31">&nbsp; &nbsp;Keighley Cougars</option>
			
				<option value="74">&nbsp; &nbsp;London Skolars</option>
			
				<option value="79">&nbsp; &nbsp;Newcastle Thunder</option>
			
				<option value="72">&nbsp; &nbsp;North Wales Crusaders</option>
			
				<option value="52">&nbsp; &nbsp;Oldham Roughyeds</option>
			
				<option value="174">&nbsp; &nbsp;Oxford Rugby League</option>
			
				<option value="130">&nbsp; &nbsp;West Wales Raiders</option>
			
				<option value="64">&nbsp; &nbsp;Whitehaven</option>
			
				<option value="80">&nbsp; &nbsp;Workington Town</option>
			
				<option value="53">&nbsp; &nbsp;York City Knights</option>
			
				<option value="128">Other Forums</option>
			
				<option value="70">&nbsp; &nbsp;Amateur Rugby League Forum</option>
			
				<option value="92">&nbsp; &nbsp;The Conference Club House</option>
			
				<option value="30">&nbsp; &nbsp;Other Sports</option>
			
				<option value="1">&nbsp; &nbsp;About RLFANS</option>
			
				<option value="63">&nbsp; &nbsp;League Marketplace</option>
			
				<option value="58">&nbsp; &nbsp;League Games Station</option>
			
				<option value="134">&nbsp; &nbsp;Main News</option>
			
				<option value="46">&nbsp; &nbsp;Fantasy &amp; Predictions Comp</option>
			
				<option value="127">&nbsp; &nbsp;Australian Rugby League</option>
			
				<option value="160">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - New South Wales</option>
			
				<option value="159">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - Queensland</option>
			
				<option value="141">&nbsp; &nbsp;&nbsp; &nbsp;Brisbane Broncos</option>
			
				<option value="142">&nbsp; &nbsp;&nbsp; &nbsp;Canberra Raiders</option>
			
				<option value="143">&nbsp; &nbsp;&nbsp; &nbsp;Canterbury Bankstown Bulldogs</option>
			
				<option value="144">&nbsp; &nbsp;&nbsp; &nbsp;Cronulla Sutherland Sharks</option>
			
				<option value="145">&nbsp; &nbsp;&nbsp; &nbsp;Gold Coast Titans</option>
			
				<option value="146">&nbsp; &nbsp;&nbsp; &nbsp;Manly Warringah Sea Eagles</option>
			
				<option value="147">&nbsp; &nbsp;&nbsp; &nbsp;Melbourne Storm</option>
			
				<option value="148">&nbsp; &nbsp;&nbsp; &nbsp;Newcastle Knights</option>
			
				<option value="149">&nbsp; &nbsp;&nbsp; &nbsp;New Zealand Warriors</option>
			
				<option value="150">&nbsp; &nbsp;&nbsp; &nbsp;North Queensland Cowboys</option>
			
				<option value="151">&nbsp; &nbsp;&nbsp; &nbsp;Parramatta Eels</option>
			
				<option value="152">&nbsp; &nbsp;&nbsp; &nbsp;Penrith Panthers</option>
			
				<option value="153">&nbsp; &nbsp;&nbsp; &nbsp;South Sydney Rabbitohs</option>
			
				<option value="154">&nbsp; &nbsp;&nbsp; &nbsp;St George Illawarra Dragons</option>
			
				<option value="155">&nbsp; &nbsp;&nbsp; &nbsp;Sydney Roosters</option>
			
				<option value="156">&nbsp; &nbsp;&nbsp; &nbsp;Wests Tigers</option>
			
				<option value="126">&nbsp; &nbsp;Amateur Rugby League</option>
			
				<option value="110">&nbsp; &nbsp;&nbsp; &nbsp;Combined Services Rugby League</option>
			
				<option value="76">&nbsp; &nbsp;&nbsp; &nbsp;Student Rugby League</option>
			
				<option value="82">&nbsp; &nbsp;&nbsp; &nbsp;Bradford Dudley Hill</option>
			
				<option value="136">&nbsp; &nbsp;&nbsp; &nbsp;Bury Broncos</option>
			
				<option value="99">&nbsp; &nbsp;&nbsp; &nbsp;Cottingham Phoenix</option>
			
				<option value="100">&nbsp; &nbsp;&nbsp; &nbsp;East Lancashire Lions</option>
			
				<option value="86">&nbsp; &nbsp;&nbsp; &nbsp;Gateshead Storm</option>
			
				<option value="105">&nbsp; &nbsp;&nbsp; &nbsp;German Exiles</option>
			
				<option value="117">&nbsp; &nbsp;&nbsp; &nbsp;Guildford Giants RLFC</option>
			
				<option value="119">&nbsp; &nbsp;&nbsp; &nbsp;Irlam Hornets A.R.L.F.C </option>
			
				<option value="98">&nbsp; &nbsp;&nbsp; &nbsp;Leeds Akkies</option>
			
				<option value="102">&nbsp; &nbsp;&nbsp; &nbsp;Oldham St Annes</option>
			
				<option value="132">&nbsp; &nbsp;&nbsp; &nbsp;Oxford Cavaliers RLFC</option>
			
				<option value="118">&nbsp; &nbsp;&nbsp; &nbsp;South Dorset Giants</option>
			
				<option value="133">&nbsp; &nbsp;&nbsp; &nbsp;South London Storm</option>
			
				<option value="90">&nbsp; &nbsp;&nbsp; &nbsp;St. Albans Centurions</option>
			
				<option value="101">&nbsp; &nbsp;&nbsp; &nbsp;Waterhead A.R.L.F.C.</option>
			
				<option value="107">&nbsp; &nbsp;&nbsp; &nbsp;Wigan Riversiders RLC</option>
			
				<option value="44">&nbsp; &nbsp;&nbsp; &nbsp;Blackpool</option>
			
				<option value="109">&nbsp; &nbsp;&nbsp; &nbsp;Tag Rugby Forum</option>
			
				<option value="125">&nbsp; &nbsp;Rugby League Conference</option>
			
				<option value="23">&nbsp; &nbsp;&nbsp; &nbsp;Bramley Buffaloes RLCC</option>
			
				<option value="113">&nbsp; &nbsp;&nbsp; &nbsp;Carlisle Centurions</option>
			
				<option value="84">&nbsp; &nbsp;&nbsp; &nbsp;Dewsbury Celtic</option>
			
				<option value="85">&nbsp; &nbsp;&nbsp; &nbsp;Featherstone Lions</option>
			
				<option value="88">&nbsp; &nbsp;&nbsp; &nbsp;Huddersfield Underbank Rangers</option>
			
				<option value="131">&nbsp; &nbsp;&nbsp; &nbsp;Kippax Knights</option>
			
				<option value="112">&nbsp; &nbsp;&nbsp; &nbsp;Nottingham Outlaws</option>
			
				<option value="91">&nbsp; &nbsp;&nbsp; &nbsp;Warrington Wizards - warringtonwizards.co.uk</option>
			
				<option value="138">&nbsp; &nbsp;&nbsp; &nbsp;Northampton</option>
			
				<option value="176">&nbsp; &nbsp;Rugby League Team Manager 2015 Game</option>
			
				<option value="140">&nbsp; &nbsp;Technology &amp; Science</option>
			
				<option value="69">&nbsp; &nbsp;League Links Central</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>


</div>


</div><!-- /contentpadding -->
</div><!-- /wrap -->
<div style="clear: both;"></div>



<div class="footer" style='width: 100%;'>
	<br clear="all" />
	   <br />
    
</div>


</div><!-- /noise -->

    <script type='text/javascript'>
    // <![CDATA[
       $(function() {
          $('.tip').tipsy({fade: true, gravity: 's'});
       });
    // ]]>
    </script>
<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	
</div>


<center>



</center>

				</div>
				<br>

<center>
<style>
.hidden {
    visibility: hidden;
}
</style>


<!-- STREAMAMP -->  
<div id='RLFans-Unit6'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit6'); });
    </script>
  </div></center>
<div class='footer'>
<center>
<hr>
All views expressed are those of the author and not necessarily those of the RLFANS.COM or it's subsites.
<br><br>
Whilst every effort is made to ensure that news stories, articles and images are correct, we cannot be held responsible for errors. However, if you feel any material on this website is copyrighted or incorrect in any way please contact us using the link at the top of the page so we can remove it or negotiate copyright permission.
<br><br>
RLFANS.COM, the owners of this website, is not responsible for the content of its sub-sites or posts, please email the author of this sub-site or post if you feel you find an article offensive or of a choice nature that you disagree with.
<br><br>
Copyright 1999 - 2017 <a href="http://www.rlfans.com/" title="Visit the RLFANS.COM homepage">RLFANS.COM</a>
</center>
</div>
<center>

<table style='max-width:730px;'><tr><td ></td></tr></table><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29040908-1']);
  _gaq.push(['_setDomainName', 'rlfans.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

</td>
<td valign=top  style='max-width:350px;'><div class='mobilehidden'><style>
.sitestats{
  padding:5px;
  color:#fff;
  background-image: url("//menu.rlfans.com/images/fphead.jpg");
background-size: 100% 100%;
}

#sitestatstd{
  padding:5px;
  color:#000;
  border: 1px solid #dedede;
 white-space: nowrap;
}

*{margin:0;}

#panel{
  position:fixed;
  background:#00134d;
  background-repeat: no-repeat;
  background-size: 700px 100px;  
  color:#fff;
  height:90%;
  width:400px; 
  right:-400px;
  top:80px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  box-shadow: -5px 0px 5px #888888;


}
#panel h2, #panel p{
  padding:25px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;

}
#panelCaller{
  font-family: 'century gothic', Verdana, Arial;
  position:absolute;
  top:180px;
  right:400px;
  padding:30px 10px;
  background:#444; 
  line-height:10px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  background-image: url("//menu.rlfans.com/images/fphead.jpg");
  color:#fff;
  box-shadow: -5px 0px 5px #888888;
}
#panel:hover{
  right:0px;
}

</style>

<div class='thisinfo'><table class='forumlastpost'  width=100%><tr><td class='sitestats' >POSTS</td><td  class='sitestats' >ONLINE</td><td class='sitestats' >MEMBERS</td><td class='sitestats'>RECORD</td><td  class='sitestats'>YOUR TEAM</td></tr><tr><td id='sitestatstd'>4,656,134</td><td id='sitestatstd'>1,502</td><td id='sitestatstd'>76,324</td><td id='sitestatstd'>4,559</td><td id='sitestatstd' style=' white-space: nowrap;'><a href='//forums.rlfans.com/ucp.php?mode=login&redirect=//www.rlfans.com/indexprefs.php'>SET</a></td></tr></table><div class='stats-inner' ><div class='stats-inner' ><center><b>LOGIN <a href='//forums.rlfans.com/ucp.php?mode=login'>HERE</a><br>or <a href='//forums.rlfans.com/ucp.php?mode=register'>REGISTER</a> for more features!.</b></div> 

<div style='margin-bottom:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- square-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="4161313620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type="text/javascript">
var auto_refresh = setInterval(
function ()
{
$('#scores').load('scoresnew.php?rlfansuserid=1&club=1&allow=1');
}, 10000);
</script>

<div id="scores">
<table width=340 style='font-size:10px;border-collapse:collapse;border-radius: 25px;' > 
                               <style>
.color {
    -moz-box-shadow:inset 0 0 10px 0 #222;
    -webkit-box-shadow:inset 0 0 10px 0 #222;
    box-shadow:inset 0 0 10px 0 #222;
}

.color a{

color:#000;
}
.sitestats a {
color:#fff;

}
.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:12px;
 text-transform: uppercase;

}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;

}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;

}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='box-shadow: inset 0 0 10px 0 #222;background-color:red;color:#fff; !important' colspan=2><center>&nbsp;<b>Full Time</b>&nbsp;</center></td><td  class='sitestats'   style='white-space: nowrap;' ><center><a href='//www.rlfans.com/index.php?generic=1&comp=93'><b>World Cup: Group B</b></a><td class='sitestats'    ><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=609543'><img src='//menu.rlfans.com/images/chat.png' width=20></a></center></td></td><td width=10 class='sitestats'  ><div class='tv' ><a href='//tv.rlfans.com' title=' : LIVE ON PREMIER SPORTS' >TV</a></div></td><td class='sitestats'    >&nbsp;&nbsp;</td></tr><tr><td colspan=6  style='margin:0px;padding:0px;'><table width=340  border=0 style='  border-collapse:collapse;'><tr><td class='color'  width=150 style='border:0px;font-family: Work Sans, sans-serif;font-size:12px;text-align:right;white-space: nowrap; text-transform: uppercase;background: url(//menu.rlfans.com/images/watercolor-grunge-000018-bright-green.jpg) repeat-x;padding:5px;margin:0px;' ><a href='//www.rlfans.com/index.php?generic=1&comp=93&showteam=132' target='_blank'  >IRELAND</a></td><td  class='sitestats'  width=20 style='background-color:yellow;white-space: nowrap;color:#fff; '><center>36-12</center></td><td   class='color'  width=150 style='font-family: Work Sans, sans-serif;font-size:12px;white-space: nowrap; text-transform: uppercase;background: url(//menu.rlfans.com/images/watercolor-grunge-000018-bright-green.jpg) repeat-x;padding:5px;'><a href='//www.rlfans.com/index.php?generic=1&comp=93&showteam=133' target='_blank' >ITALY</a></td></tr></table></td></tr><tr><td colspan=11 style='background-color:black;height:2px;'> </td></tr> 
                               <style>
.color {
    -moz-box-shadow:inset 0 0 10px 0 #222;
    -webkit-box-shadow:inset 0 0 10px 0 #222;
    box-shadow:inset 0 0 10px 0 #222;
}

.color a{

color:#000;
}
.sitestats a {
color:#fff;

}
.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:12px;
 text-transform: uppercase;

}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;

}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;

}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='box-shadow: inset 0 0 10px 0 #222;background-color:red;color:#fff; !important' colspan=2><center>&nbsp;<b>Full Time</b>&nbsp;</center></td><td  class='sitestats'   style='white-space: nowrap;' ><center><a href='//www.rlfans.com/index.php?generic=1&comp=93'><b>World Cup: Group A</b></a><td class='sitestats'    ><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=609544'><img src='//menu.rlfans.com/images/chat.png' width=20></a></center></td></td><td width=10 class='sitestats'  ><div class='tv' ><a href='//tv.rlfans.com' title=' : LIVE ON FREESPORTS' >TV</a></div></td><td class='sitestats'    >&nbsp;&nbsp;</td></tr><tr><td colspan=6  style='margin:0px;padding:0px;'><table width=340  border=0 style='  border-collapse:collapse;'><tr><td class='color'  width=150 style='border:0px;font-family: Work Sans, sans-serif;font-size:12px;text-align:right;white-space: nowrap; text-transform: uppercase;background: url(//menu.rlfans.com/images/watercolor-grunge-000018-bright-green.jpg) repeat-x;padding:5px;margin:0px;' ><a href='//www.rlfans.com/index.php?generic=1&comp=93&showteam=125' target='_blank'  >FRANCE</a></td><td  class='sitestats'  width=20 style='background-color:yellow;white-space: nowrap;color:#fff; '><center>18-29</center></td><td   class='color'  width=150 style='font-family: Work Sans, sans-serif;font-size:12px;white-space: nowrap; text-transform: uppercase;background: url(//menu.rlfans.com/images/watercolor-grunge-000018-bright-green.jpg) repeat-x;padding:5px;'><a href='//www.rlfans.com/index.php?generic=1&comp=93&showteam=139' target='_blank' >LEBANON</a></td></tr></table></td></tr><tr><td colspan=11 style='background-color:black;height:2px;'> </td></tr> 
                               <style>
.color {
    -moz-box-shadow:inset 0 0 10px 0 #222;
    -webkit-box-shadow:inset 0 0 10px 0 #222;
    box-shadow:inset 0 0 10px 0 #222;
}

.color a{

color:#000;
}
.sitestats a {
color:#fff;

}
.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:12px;
 text-transform: uppercase;

}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;

}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;

}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='box-shadow: inset 0 0 10px 0 #222;background-color:red;color:#fff; !important' colspan=2><center>&nbsp;<b>Full Time</b>&nbsp;</center></td><td  class='sitestats'   style='white-space: nowrap;' ><center><a href='//www.rlfans.com/index.php?generic=1&comp=93'><b>World Cup: Group C/D</b></a><td class='sitestats'    ><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=609545'><img src='//menu.rlfans.com/images/chat.png' width=20></a></center></td></td><td width=10 class='sitestats'  ><div class='tv' ><a href='//tv.rlfans.com' title=' : LIVE ON FREESPORTS' >TV</a></div></td><td class='sitestats'    >&nbsp;&nbsp;</td></tr><tr><td colspan=6  style='margin:0px;padding:0px;'><table width=340  border=0 style='  border-collapse:collapse;'><tr><td class='color'  width=150 style='border:0px;font-family: Work Sans, sans-serif;font-size:12px;text-align:right;white-space: nowrap; text-transform: uppercase;background: url(//menu.rlfans.com/images/watercolor-grunge-000018-bright-green.jpg) repeat-x;padding:5px;margin:0px;' ><a href='//www.rlfans.com/index.php?generic=1&comp=93&showteam=126' target='_blank'  >SCOTLAND</a></td><td  class='sitestats'  width=20 style='background-color:yellow;white-space: nowrap;color:#fff; '><center>4-50</center></td><td   class='color'  width=150 style='font-family: Work Sans, sans-serif;font-size:12px;white-space: nowrap; text-transform: uppercase;background: url(//menu.rlfans.com/images/watercolor-grunge-000018-bright-green.jpg) repeat-x;padding:5px;'><a href='//www.rlfans.com/index.php?generic=1&comp=93&showteam=138' target='_blank' >TONGA</a></td></tr></table></td></tr><tr><td colspan=11 style='background-color:black;height:2px;'> </td></tr><tr><td colspan='10' ><center>ALL SCORES PROVIDED BY RLFANS.COM</center></td></tr></table></div></div>




<center><!-- STREAMAMP -->  
<!-- /15188745/RLFans-Unit5 -->
  <div id='RLFans-Unit5'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit5'); });
    </script>
  </div>
</center></div></div>
<center><table width=100%><tr><td>
<br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=117" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/117-1453738876.jpg" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=94" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/94-1395248739.jpg" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=10" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/10-1311245436.gif" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=16" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/rlfanstshirts.jpg" width=141 border=0></a>


</td><td valign=top ><center>
<br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=74" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/74-1489515357.gif" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=81" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/81-1495283447.jpg" width=141 border=0></a>


</td></tr></table><!-- STREAMAMP --> 
<div id='RLFans-Unit2'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit2'); });
    </script>
  </div><br><!-- GOOGLE -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AutoSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="5860178730"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></td></tr><tr><td colspan=2><center>
</td></div></tr></table><center><!-- RFL -->
<!-- Avocet Secure JavaScript Pixel - rlfans_all pages - 58761bb2fa52da123477a930 -->

<script src="https://ads.avocet.io/s?add=58761bb2fa52da123477a930&ty=j"></script><!-- STREAMAMP -->  
<!-- /15188745/RLFans-1x1 -->
  <div id='RLFans-1x1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-1x1'); });
    </script>
  </div>
</center>					
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>




</div></div></div></div>


<br>


</body>
</html>