<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>

<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="RLFANS.COM - The World's Most Popular Rugby League Website">
    <meta name="author" content="RLFANS.COM Staff">
    <link rel="icon" href="favicon.ico">
    <title>RLFANS.COM - The Worlds Most Popular Rugby League Website</title>
    <link rel="stylesheet" href="//forums.rlfans.com/rlfansheaders/css/style.css" type="text/css" media="all">
    <link rel="stylesheet" href="//forums.rlfans.com/rlfansheaders/css/stats.css" type="text/css" media="all">
    <!-- Bootstrap core CSS -->
    <link href="//menu.rlfans.com/css/bootstrap.css" rel="stylesheet">
    <!-- Custom styles for this template -->
    <link href="//menu.rlfans.com/css/stats.css" rel="stylesheet">
    <link href="//menu.rlfans.com/css/rlfans.css" rel="stylesheet">
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    	<!--[if lt IE 9]>
      	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    	<![endif]-->
	<!--	<script src="//menu.rlfans.com/js/jquery1.4.2.js"></script> -->
<!-- Begin Cookie Consent plugin by Silktide - //silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//menu.rlfans.com/js/cookieconsent.min.js"></script>

<!-- End Cookie Consent plugin -->

<!--<script type="text/javascript" src="//preamp-clients.header.tech/rlfans.js"></script>-->
<script type="text/javascript" src="//static.amp.services/clients/StreamAMP/rlfans.js"></script>



<script src="//code.jquery.com/jquery-latest.js"></script>

</head>
<body>

<style>
#nav {
    visibility: hidden !important;
display: none !important;
}
</style>

<style>
.hidden {
    visibility: hidden;
}
</style>


<div class="navbar-rlfans">
    <div class="navbar navbar-default navbar-fixed-top" role="navigation">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
	<div class="navbar-rlfans">
          <a class="navbar-brand" href="//www.rlfans.com"><img src="//menu.rlfans.com/images/rlfans.png" class="rlfans-image"></a>
		</div>
        </div>

       <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav">
            <li><a href="//forums.rlfans.com">FORUMS</a></li>
                <li><a href="//stats.rlfans.com">STATS</a></li>



                <li><a href="//i.rlfans.com">MOBILE</a></li>
                <li><a href="//m.rlfans.com">MICRO</a></li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">HELP<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="//forums.rlfans.com/ucp.php?mode=register">Register</a></li>
                <li><a href="//forums.rlfans.com/ucp.php?mode=login">Login</a></li>
                <li><a href="//www.rlfans.com/search.php?findme=Rugby%20League">Search</a></li>
                <li><a href="//www.rlfans.com/search.php">Latest Posts</a></li>
                <li><a href="//support.rlfans.com">Support</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=547121">Site Problems</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=475747">Sponsorships</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=475747">Donations</a></li>
		<li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=438942">Copyright</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=438941">Advertise</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=438945">AUP</a></li>
                <li><a href="//forums.rlfans.com/viewtopic.php?f=1&t=438939">FAQ</a></li>
              </ul>
            </li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">SITES/APPS<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="//play.google.com/store/apps/details?id=com.rlfans.helloworld">Android</a></li>
                <li><a href="//itunes.apple.com/st/app/rlfans-com/id1220379213?mt=8">iPhone/iPad</a></li>
        <li class="divider"></li>
                <li><a href="//wigan.rlfans.com">Wigan</a></li>
                <li><a href="//leeds.rlfans.com">Leeds</a></li>
        <li class="divider"></li>

                <li><a href="//stats.rlfans.com">Statistics</a></li>
                <li><a href="//fantasy.rlfans.com">Fantasy</a></li>
                <li><a href="//live.rlfans.com">Live</a></li>
                <li><a href="//shop.rlfans.com">Shop</a></li>
   	        <li><a href="//tv.rlfans.com">TV</a></li>
                <li><a href="//www.facebook.com/rugbyleaguefans/?fref=ts">FACEBOOK</a></li>
                <li><a href="//twitter.com/rlfans">TWITTER</a></li>

<li class="divider"></li>
                <li class="dropdown-header">Other Versions</li>
                <li><a href="//i.rlfans.com">Mobile</a></li>
                <li><a href="//m.rlfans.com">Micro</a></li>
              </ul>
            </li>





</ul>
          <ul class="nav navbar-nav navbar-right">
	 <li class="dropdown">
             <a href='#' class='dropdown-toggle' data-toggle='dropdown'>LOGIN<span class='caret'></span></a><ul class="dropdown-menu" role="menu" style="width:350px;"><li><font color=#000><form method="post" action="//forums.rlfans.com/ucp.php?mode=login&redirect=https:////forums.rlfans.com/viewtopic.php?t=606679&p=18602120" style="padding:5px;"><label for="username">Username:</label>&nbsp;<input type="text" name="username" id="username" size="5" title="Username" /> <label for="password">Password:</label>&nbsp;<input type="password" name="password" id="password" size="5" title="Password" /><hr><label for="autologin"><div style="font-size:10px;">Log me on automatically each visit&nbsp;<input type="checkbox" name="autologin" id="autologin" CHECKED/><a href="//forums.rlfans.com/ucp.php?mode=sendpassword"> : RESET PASSWORD</a></div></label> <input type="submit" name="login" value="Login" class="button2" /></fieldset></form></li></ul>
<li><a href="#"><img src="//menu.rlfans.com/images/icon_top.png" width="33" style="margin-top:-12px;"></a><li>
            </li>
          </ul>
       </div><!--/.nav-collapse -->
      </div>
    </div>
    <script src="//menu.rlfans.com/js/jquery.min.js"></script>
    <script src="//menu.rlfans.com/js/bootstrap.min.js"></script>
    <script src="//menu.rlfans.com/js/ie10-viewport-bug-workaround.js"></script>
<style>
table {
    background-color: #fafafa;
}
</style>


<style>

@media screen and (min-width: 1440px) {
 
.mainadvertback {
height: auto;
width: auto;
}

}

@media screen and (max-width: 1339px) {

.mainadvertback {

    display: none;
}

}

@media screen and (max-width: 1900px) {

.googleextraextra {

    display: none;
}

}



.tablesurround td
{
border:0px solid #DEDEDE;
padding: 0px;
margin: 0px;
}

.forum-descriptions{
display: none !important;
}

</style>
<center>
<table width=100% class='tablesurround'><tr><td valign=top width=300>
 <a href="//www.rlfans.com/adverts/delivery.php?adid=110" border=0 target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/110-1495283485.jpg"  border=0 width=300 height=125></a><a href="//www.rlfans.com/adverts/delivery.php?adid=112" border=0 target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/112-1434206142.gif"  border=0 width=300 height=125></a>
</td><td valign=top><!-- /15188745/RLFans-Unit1 -->
  <div id='RLFans-Unit1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit1'); });
    </script>
  </div>


</td><td width=300>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Async square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="4459974338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td>
<td width=300>
<div class="googleextraextra">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Async square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="4459974338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</td>
</tr></table></div>

<table class='mainarea' width=100%><tr><td valign=top rowspan=2>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="keywords" content="" />
<meta name="description" content="" />

<title>WWW.RLFANS.COM &bull; View topic - Wires game</title>

<link rel="alternate" type="application/atom+xml" title="Feed - WWW.RLFANS.COM" href="http://forums.rlfans.com/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://forums.rlfans.com/feed.php?mode=forums" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.rlfans.com/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Active Topics" href="http://forums.rlfans.com/feed.php?mode=topics_active" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - Leigh Centurions" href="http://forums.rlfans.com/feed.php?f=22" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - Wires game" href="http://forums.rlfans.com/feed.php?f=22&amp;t=606679" />


<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '4';
	var per_page = '10';
	var base_url = './viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=rlfans.com';
	var onload_functions = new Array();
	var onunload_functions = new Array();

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	};

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	};

// ]]>
</script>

<script type="text/javascript" src="./styles/absolution/template/forum_fn.js"></script>

<script type="text/javascript" src="./styles/absolution/template/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.tipsy.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.cookie.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.collapse.js"></script>

<script type="text/javascript">
// <![CDATA[
$(function(){
    $([window, document]).blur(function(){
        $('ul.drop').css({display: 'none'});
    });
    $("#nav ul li").hoverIntent(function(){
			$(this).children("ul").slideDown();
        },function(){
            $(this).children("ul").slideUp();
    });
});
// ]]>
</script>


<script type="text/javascript">
    <!--
      function resize_images()
      {
        for (i = 1; i < document.images.length; i++)
        {
          while ( !document.images[i].complete )
          {
            break;
          }
          if ( document.images[i].width > 766 )
          {
            document.images[i].width = 600;
          }
        }
      }
    //-->
</script>



<link href="./styles/absolution/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=6&amp;lang=en&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" rel="stylesheet" type="text/css" media="screen, projection" />

<link href="./styles/absolution/theme/normal.css" rel="stylesheet" type="text/css" title="A" />
<link href="./styles/absolution/theme/medium.css" rel="alternate stylesheet" type="text/css" title="A+" />
<link href="./styles/absolution/theme/large.css" rel="alternate stylesheet" type="text/css" title="A++" />



<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="./styles/absolution/theme/ie.css" />
<![endif]-->

</head>



<body id="phpbb" class="nojs section-viewtopic ltr"  onload="resize_images()">
    <script type="text/javascript">
    // <![CDATA[
    $("body").removeClass("nojs").addClass("js");
    // ]]>
    </script>


    <div id="nav-wrap-left"></div>
<div id="nav-wrap-right"></div>

<div id="nav">
    <ul>

            <li>
                <a href="./index.php?sid=56c410de7c2ce9a11e9e24d0aa72d2cc">&nbsp;<img src="./styles/absolution/theme/images/nav-home.png" width="16" height="16" alt="" /></a>
            </li>
            <li class="divider"></li>
            <li>
                   				


            </li>



        

            <li class="float-right">
			                    <a href="http://forums.rlfans.com/search.php?search_id=egosearch">&nbsp;<img src="/images/ego.gif"/></a>
			                </li>
                <li class="divider float-right"></li>

        	<li class="float-right">
            	
            		<a href="./ucp.php?mode=login&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./styles/absolution/theme/images/key.png" width="16" height="16" alt="" />Login</a>
                
            </li>
            <li class="divider float-right"></li>

            
            	<li class="float-right">
                	<a href="./ucp.php?mode=register&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./styles/absolution/theme/images/add.png" width="16" height="16" alt="" />Register</a>
                </li>
                <li class="divider float-right"></li>
            
                <li class="float-right">
                    <a href="./search.php?sid=56c410de7c2ce9a11e9e24d0aa72d2cc">&nbsp;<img src="./styles/absolution/theme/images/search.png" width="16" height="16" alt="" /></a>
                    
                </li>
                <li class="divider float-right"></li>
            



    </ul>
</div>

    <a name="start_here"></a>
    <div id="page-body">
        <div class="contentpadding">

        
        				<div class="forumdetails"><h2><a href="./index.php?sid=56c410de7c2ce9a11e9e24d0aa72d2cc" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=178&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Super League</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=22&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Leigh Centurions</a> <strong>&#8249;</strong> Wires game</h2></div>
        

        <table width=100%><tr><td width=1 valign=top>&nbsp;</td><Td valign='top'><!-- NOTE: <h2><a href="./viewtopic.php?f=22&amp;t=606679&amp;start=30&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Wires game</a></h2> --><!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body -->

<div style='margin-left:40px;' >



<table width=100%>
<tr><td width=33%>
<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>
</td><td  width=33%>



</td><td  width=33%>



	
		<div class="pagination">
			39 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>4</strong> of <strong>4</strong></a> <br><br> <span><a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">1</a><span class="page-sep">, </span><a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc&amp;start=10">2</a><span class="page-sep">, </span><a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc&amp;start=20">3</a><span class="page-sep">, </span><strong>4</strong></span>
		</div>
	
</div>

</td></tr></table>
 <div style="clear: both;"></div>

 <br />


        	<div class="vtouter" id="p18602095">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602095'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602095&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602095"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:18 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=1392&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">JENKY</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=1392&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./download/file.php?avatar=1392.gif" width="120" height="90" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Bronze RLFANS Member</span><br />
                                <img src="./images/ranks/bronze.gif" alt="Bronze RLFANS Member" title="Bronze RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Wed Mar 06, 2002 10:28 pm<br /><strong>Posts:</strong> 4912<br /><strong>Location:</strong> At the seaside<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602095">
                        <div class="messagefish" >
                        A dreadful shambolic performance by the players and coaching team.<br />The fact we leak in access of 34 points a game of late would have made you think we'd work on that damn hard in training but no, the usual weak tackling but tonight added with a total lack of effort by far too many.<br />Our coaching team are unable or incapable of picking a steady team and like to tinker week by week which given injuries can be understood but during the match we don't appear to have a Plan B thus tonight Wire walked down Dawson's side as it was guaranteed they'd get something yet we left that side exposed for 80mins thus ensuring his confidence was shot to bits.<br />Substitutions are a mystery, I can live with giving players set time but when things are going horribly wrong then action is needed, our coaches don't  react quick enough to what happens in a game .<br /><br />Tonight was embarrassing and I'm paying in excess of 70 quid for the privelage.<br />I hear people says it's all about the 8's, it' should be about the next game as since the foots gone off the pedal ready for the 8's we have gone backwards and in doing so Revert to 5 drives and a kick RL<br />Forget the 8's as on current form they'll just be more defeats to add to this years list, how about some hard work put in for next week as I'm afraid on this form we are going back to the Championship and fully deserve to.</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602095" class="signature"><center>Mines a pint...<br /><br />'Hi-Ho Silver Lining'<br />Headingley 05th October 2014.</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602100">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602100'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602100&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602100"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:27 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=12994&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">LeythIg</a></span>
                            
                            	<span class="ranktitle">Free-scoring winger</span><br />
                                <img src="./images/ranks/rlball7.gif" alt="Free-scoring winger" title="Free-scoring winger" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Wed Feb 16, 2005 12:09 pm<br /><strong>Posts:</strong> 1706<br /><strong>Location:</strong> Landan<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602100">
                        <div class="messagefish" >
                        We look like relegation fodder with the current coaching setup.<br /><br />Could be like the 2015 showing in the 8s all over again.</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602103">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602103'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602103&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602103"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:29 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=75939&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Montyburns</a></span>
                            
                            	<span class="ranktitle">Eddie Hemmings's Wig</span><br />
                                <img src="./images/ranks/rlball1.gif" alt="Eddie Hemmings's Wig" title="Eddie Hemmings's Wig" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Apr 23, 2017 3:13 pm<br /><strong>Posts:</strong> 109<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602103">
                        <div class="messagefish" >
                        Be careful people you will get accused of being a pessimist</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602104">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602104'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602104&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602104"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:29 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" style="color: #006633;" class="username-coloured">atomic</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./download/file.php?avatar=73643_1469230157.jpg" width="120" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">100% League Network</span><br />
                                <img src="./images/ranks/badge_m.jpg" alt="100% League Network" title="100% League Network" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Feb 22, 2015 6:07 pm<br /><strong>Posts:</strong> 3634<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602104">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">Montyburns wrote:</div><div class="vtquoteinner">Cokey you call me a doomster but name me something positive from tonight's game? I was getting at thatnwe stand a better chance going into the middle 8s with a bit of form instead of LLLLLLLLLLL cause that will put extra pressure on us that's not needed. In rugby you make your own luck you can't sit about moping about you have to get out there and have ago like last week at Catalan. This week back to the body language that these championship sides will pick up on and exploit</div></div><br /><br />I would say the Catalans game has taken it's toll on more than a few players.</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602104" class="signature"><center><img src="//s26.postimg.org/9xie34xyh/leigh1.png" alt="Image" /></center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602108">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602108'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602108&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602108"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:40 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=67446&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Gallanteer</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=67446&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./download/file.php?avatar=67446_1336737201.png" width="100" height="108" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Cheeky half-back</span><br />
                                <img src="./images/ranks/rlball3.gif" alt="Cheeky half-back" title="Cheeky half-back" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Wed May 02, 2012 11:51 am<br /><strong>Posts:</strong> 730<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602108">
                        <div class="messagefish" >
                        Widnes are far worse than Leigh. At least you scored tonight. I'm still gunning for them for auto relegation.<br /><br />That stated, unless you get any sort of form going into the m8s, it'll be squeeky bum time. Resting players is NOT the approach. They should be proving they're worth their selection for the m8s. It's been a long old season, but the business end cometh.</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602108" class="signature"><center><span style="font-weight: bold">And the Geek shall inherit the Earth!</span></center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602114">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602114'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602114&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602114"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:46 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" style="color: #006633;" class="username-coloured">atomic</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./download/file.php?avatar=73643_1469230157.jpg" width="120" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">100% League Network</span><br />
                                <img src="./images/ranks/badge_m.jpg" alt="100% League Network" title="100% League Network" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Feb 22, 2015 6:07 pm<br /><strong>Posts:</strong> 3634<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602114">
                        <div class="messagefish" >
                        Who did we rest?</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602114" class="signature"><center><img src="//s26.postimg.org/9xie34xyh/leigh1.png" alt="Image" /></center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602118">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602118'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602118&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602118"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:50 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=1021&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">ColD</a></span>
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Fri Feb 22, 2002 10:23 am<br /><strong>Posts:</strong> 5435<br /><strong>Location:</strong> Just Behind Parksides Club<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602118">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">Cokey wrote:</div><div class="vtquoteinner">You've answered my question with a question rather than an answer. So what are you saying?</div></div><br /><br /> <img src="./images/smilies/icon_biggrin.gif" alt=":D" title="Very Happy" /> I'm saying do you think that we are planning for the middles 8s with such a pi$$ poor performance that must affect player, coach and fans moral??<br /><br />Or do you feel we are genuinely struggling performance wise ??<br /><br />Would appreciate your clarification  <img src="./images/smilies/icon_thumb.gif" alt=":thumb:" title="Thumbs up" /></div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602118" class="signature"><center>Leigh Centurions - 2012 Grand Final Winners</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602120">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602120'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602120&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602120"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:51 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=73645&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">North Stand Leyther</a></span>
                            
                            	<span class="ranktitle">Stevo's Armpit</span>
                                
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Feb 22, 2015 10:43 pm<br /><strong>Posts:</strong> 42<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602120">
                        <div class="messagefish" >
                        I dont normally slate the team club or coach but enough is enough. We look clueless every game. Its getting harder to watch. I agree that tonights result didnt matter but now is the time were we need to start getting abit of momentum. If we dont improve or shake things uo then we will be a championship team next year. <br /><br />Jukes out for me is the only way to go. It seems he has taken the team no where. We have gone from a side playing freeflowing and attractive rugby to this. I agree that the style of rugby we played last year and previous wasnt the smartest game managent wise amd perhaps wouldnt have got us promoted. I feel it was our time last year and a mix between SL teams having a woeful M8s and us playing on sheer emotion got us up. This year we will be on the other end of that emotion and we will have all to lose rather than gain. It will be hard with the mentality we have got of falling apart if another team gets infront. If we get infront we drop off get beat. We need to want it more for us fans that pay money and travel all over the place to watch the boys. Its getting harder to watch. <br /><br />We blame referees, other clubs, unlucky calls, injuries and we need to look at ourselves and not the uncontrolables. We need rid of jukes and get abit of change around the club. I cant even think of who we could get in as i dont think anyone is available.<br /><br />Like i say i usually dont like calling the team and coaching staff as nobody goes out there to loose. But tonight was embarassing! First time ive thought about the wigan walk. I couldnt bring myself to do it but i thought about that aas bad enough</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602120" class="signature"><center>Some people feel the rain, others just get wet</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18602123">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18602123'>Re: Wires game</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18602123&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc#p18602123"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Fri Jul 07, 2017 10:57 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" style="color: #006633;" class="username-coloured">atomic</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc"><img src="./download/file.php?avatar=73643_1469230157.jpg" width="120" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">100% League Network</span><br />
                                <img src="./images/ranks/badge_m.jpg" alt="100% League Network" title="100% League Network" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Feb 22, 2015 6:07 pm<br /><strong>Posts:</strong> 3634<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18602123">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">North Stand Leyther wrote:</div><div class="vtquoteinner">I dont normally slate the team club or coach but enough is enough. We look clueless every game. Its getting harder to watch. I agree that tonights result didnt matter but now is the time were we need to start getting abit of momentum. If we dont improve or shake things uo then we will be a championship team next year. <br /><br />Jukes out for me is the only way to go. It seems he has taken the team no where. We have gone from a side playing freeflowing and attractive rugby to this. <span style="color: #40BF00">I agree that the style of rugby we played last year</span> and previous <span style="color: #40BF40">wasnt the smartest</span> game managent wise amd perhaps wouldnt have got us promoted. I feel it was our time last year and a mix between SL teams having a woeful M8s and us playing on sheer emotion got us up. This year we will be on the other end of that emotion and we will have all to lose rather than gain. It will be hard with the mentality we have got of falling apart if another team gets infront. If we get infront we drop off get beat. We need to want it more for us fans that pay money and travel all over the place to watch the boys. Its getting harder to watch. <br /><br />We blame referees, other clubs, unlucky calls, injuries and we need to look at ourselves and not the uncontrolables. We need rid of jukes and get abit of change around the club. I cant even think of who we could get in as i dont think anyone is available.<br /><br />Like i say i usually dont like calling the team and coaching staff as nobody goes out there to loose. But tonight was embarassing! First time ive thought about the wigan walk. I couldnt bring myself to do it but i thought about that aas bad enough</div></div><br /><br />Are you on prescription medication? Or the something else!</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18602123" class="signature"><center><img src="//s26.postimg.org/9xie34xyh/leigh1.png" alt="Image" /></center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
	<form id="viewtopic" method="post" action="./viewtopic.php?f=22&amp;t=606679&amp;start=30&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">

	<fieldset class="display-options" style="margin-top: 0; ">
		<a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc&amp;start=20" class="left-box left">Previous</a>
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />

	<h3>Who is online</h3>
	<p>Users browsing this forum: <a href="./memberlist.php?mode=viewprofile&amp;u=73643&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" style="color: #006633;" class="username-coloured">atomic</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=11338&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">brooklands tap room</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=14002&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Budgiezilla</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=1021&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">ColD</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=67446&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Gallanteer</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74894&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">JackDiggle</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=1392&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">JENKY</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=12994&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">LeythIg</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=73588&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Markypants</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=75939&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Montyburns</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74750&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Morvan</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=73645&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">North Stand Leyther</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=44799&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">nottinghamtiger</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=3512&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Peter Kay</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74394&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">propforward 2338</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=75067&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">TheJudderman</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=62673&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">Willy</a> and 312 guests</p>

<div class="rules">


		<h3>Quick Reply</h3>



		<form method="post" action="">
				Subject:
<input type="hidden" name="subject" id="subject-ns" size="45" maxlength="64" tabindex="2" value="" class="inputbox autowidth" />
Message:<textarea style="height: 9em;" name="message" rows="7" cols="76" tabindex="3" class="inputbox"></textarea>
							<fieldset class="submit-buttons">
								
								
								<input type="submit" accesskey="s" tabindex="6" name="post" value="Submit" class="button1" />&nbsp;
								<input type="submit" accesskey="f" tabindex="7" name="full_editor" value="Full Editor" class="button2" />&nbsp;
							</fieldset>
			
					</form>

			</div>






<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>


		<div class="pagination">
			
39 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>4</strong> of <strong>4</strong></a> &bull; <span><a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc">1</a><span class="page-sep">, </span><a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc&amp;start=10">2</a><span class="page-sep">, </span><a href="./viewtopic.php?f=22&amp;t=606679&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc&amp;start=20">3</a><span class="page-sep">, </span><strong>4</strong></span>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=22&amp;sid=56c410de7c2ce9a11e9e24d0aa72d2cc" class="left-box left" accesskey="r">Return to Leigh Centurions</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=56c410de7c2ce9a11e9e24d0aa72d2cc" onsubmit="if(this.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="120">Welcome to RLFANS</option>
			
				<option value="1">&nbsp; &nbsp;About RLFANS</option>
			
				<option value="9">&nbsp; &nbsp;RLFANS Support</option>
			
				<option value="121">RLFANS MAIN</option>
			
				<option value="2">&nbsp; &nbsp;The Virtual Terrace</option>
			
				<option value="63">&nbsp; &nbsp;&nbsp; &nbsp;League Marketplace</option>
			
				<option value="58">&nbsp; &nbsp;&nbsp; &nbsp;League Games Station</option>
			
				<option value="134">&nbsp; &nbsp;&nbsp; &nbsp;Main News</option>
			
				<option value="62">&nbsp; &nbsp;NRL Kangaroo Bar</option>
			
				<option value="171">Off Topic</option>
			
				<option value="173">&nbsp; &nbsp;Music</option>
			
				<option value="172">&nbsp; &nbsp;TV &amp; Film</option>
			
				<option value="11">&nbsp; &nbsp;The Sin Bin</option>
			
				<option value="178">Super League</option>
			
				<option value="16">&nbsp; &nbsp;Castleford Tigers</option>
			
				<option value="71">&nbsp; &nbsp;Catalans Dragons - sang-et-or.net</option>
			
				<option value="26">&nbsp; &nbsp;Huddersfield Giants - claretandgold.co.uk</option>
			
				<option value="34">&nbsp; &nbsp;Hull FC - blackandwhites.co.uk</option>
			
				<option value="17">&nbsp; &nbsp;Leeds Rhinos - southstander.com</option>
			
				<option value="22" selected="selected">&nbsp; &nbsp;Leigh Centurions</option>
			
				<option value="20">&nbsp; &nbsp;Salford Red Devils</option>
			
				<option value="18">&nbsp; &nbsp;St. Helens - the-entertainers.tv</option>
			
				<option value="33">&nbsp; &nbsp;Wakefield Trinity</option>
			
				<option value="21">&nbsp; &nbsp;Warrington Wolves</option>
			
				<option value="35">&nbsp; &nbsp;Widnes Vikings</option>
			
				<option value="28">&nbsp; &nbsp;Wigan Warriors - cherryandwhite.co.uk</option>
			
				<option value="123">Kingstone Press Championship</option>
			
				<option value="45">&nbsp; &nbsp;Batley Bulldogs</option>
			
				<option value="19">&nbsp; &nbsp;Bradford Bulls - RedAmberandBlack.net</option>
			
				<option value="75">&nbsp; &nbsp;Dewsbury Rams</option>
			
				<option value="68">&nbsp; &nbsp;Featherstone Rovers</option>
			
				<option value="15">&nbsp; &nbsp;Halifax - FaxFans.co.uk</option>
			
				<option value="59">&nbsp; &nbsp;Hull KR</option>
			
				<option value="27">&nbsp; &nbsp;London Broncos</option>
			
				<option value="52">&nbsp; &nbsp;Oldham Roughyeds</option>
			
				<option value="81">&nbsp; &nbsp;Rochdale Hornets</option>
			
				<option value="77">&nbsp; &nbsp;Sheffield Eagles</option>
			
				<option value="29">&nbsp; &nbsp;Swinton Lions</option>
			
				<option value="180">&nbsp; &nbsp;Toulouse</option>
			
				<option value="183">Kingstone Press Championship 1</option>
			
				<option value="55">&nbsp; &nbsp;Barrow Raiders</option>
			
				<option value="139">&nbsp; &nbsp;Coventry Bears</option>
			
				<option value="42">&nbsp; &nbsp;Doncaster RLFC</option>
			
				<option value="175">&nbsp; &nbsp;Gloucestershire All Golds</option>
			
				<option value="87">&nbsp; &nbsp;Hemel Stags</option>
			
				<option value="78">&nbsp; &nbsp;Hunslet Hawks</option>
			
				<option value="31">&nbsp; &nbsp;Keighley Cougars</option>
			
				<option value="74">&nbsp; &nbsp;London Skolars</option>
			
				<option value="79">&nbsp; &nbsp;Newcastle Thunder</option>
			
				<option value="72">&nbsp; &nbsp;North Wales Crusaders</option>
			
				<option value="174">&nbsp; &nbsp;Oxford Rugby League</option>
			
				<option value="130">&nbsp; &nbsp;South Wales Scorpions</option>
			
				<option value="184">&nbsp; &nbsp;Toronto Wolfpack</option>
			
				<option value="64">&nbsp; &nbsp;Whitehaven</option>
			
				<option value="80">&nbsp; &nbsp;Workington Town</option>
			
				<option value="53">&nbsp; &nbsp;York City Knights</option>
			
				<option value="128">Other Forums</option>
			
				<option value="70">&nbsp; &nbsp;Amateur Rugby League Forum</option>
			
				<option value="92">&nbsp; &nbsp;The Conference Club House</option>
			
				<option value="30">&nbsp; &nbsp;Other Sports</option>
			
				<option value="164">&nbsp; &nbsp;NFL</option>
			
				<option value="165">&nbsp; &nbsp;Wrestling</option>
			
				<option value="166">&nbsp; &nbsp;Boxing</option>
			
				<option value="167">&nbsp; &nbsp;Golf</option>
			
				<option value="168">&nbsp; &nbsp;Cricket</option>
			
				<option value="169">&nbsp; &nbsp;Cycling</option>
			
				<option value="170">&nbsp; &nbsp;Sports Betting / Tips</option>
			
				<option value="46">&nbsp; &nbsp;Fantasy &amp; Predictions Comp</option>
			
				<option value="127">&nbsp; &nbsp;Australian Rugby League</option>
			
				<option value="160">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - New South Wales</option>
			
				<option value="159">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - Queensland</option>
			
				<option value="141">&nbsp; &nbsp;&nbsp; &nbsp;Brisbane Broncos</option>
			
				<option value="142">&nbsp; &nbsp;&nbsp; &nbsp;Canberra Raiders</option>
			
				<option value="143">&nbsp; &nbsp;&nbsp; &nbsp;Canterbury Bankstown Bulldogs</option>
			
				<option value="144">&nbsp; &nbsp;&nbsp; &nbsp;Cronulla Sutherland Sharks</option>
			
				<option value="145">&nbsp; &nbsp;&nbsp; &nbsp;Gold Coast Titans</option>
			
				<option value="146">&nbsp; &nbsp;&nbsp; &nbsp;Manly Warringah Sea Eagles</option>
			
				<option value="147">&nbsp; &nbsp;&nbsp; &nbsp;Melbourne Storm</option>
			
				<option value="148">&nbsp; &nbsp;&nbsp; &nbsp;Newcastle Knights</option>
			
				<option value="149">&nbsp; &nbsp;&nbsp; &nbsp;New Zealand Warriors</option>
			
				<option value="150">&nbsp; &nbsp;&nbsp; &nbsp;North Queensland Cowboys</option>
			
				<option value="151">&nbsp; &nbsp;&nbsp; &nbsp;Parramatta Eels</option>
			
				<option value="152">&nbsp; &nbsp;&nbsp; &nbsp;Penrith Panthers</option>
			
				<option value="153">&nbsp; &nbsp;&nbsp; &nbsp;South Sydney Rabbitohs</option>
			
				<option value="154">&nbsp; &nbsp;&nbsp; &nbsp;St George Illawarra Dragons</option>
			
				<option value="155">&nbsp; &nbsp;&nbsp; &nbsp;Sydney Roosters</option>
			
				<option value="156">&nbsp; &nbsp;&nbsp; &nbsp;Wests Tigers</option>
			
				<option value="126">&nbsp; &nbsp;Amateur Rugby League</option>
			
				<option value="110">&nbsp; &nbsp;&nbsp; &nbsp;Combined Services Rugby League</option>
			
				<option value="76">&nbsp; &nbsp;&nbsp; &nbsp;Student Rugby League</option>
			
				<option value="82">&nbsp; &nbsp;&nbsp; &nbsp;Bradford Dudley Hill</option>
			
				<option value="136">&nbsp; &nbsp;&nbsp; &nbsp;Bury Broncos</option>
			
				<option value="99">&nbsp; &nbsp;&nbsp; &nbsp;Cottingham Phoenix</option>
			
				<option value="100">&nbsp; &nbsp;&nbsp; &nbsp;East Lancashire Lions</option>
			
				<option value="86">&nbsp; &nbsp;&nbsp; &nbsp;Gateshead Storm</option>
			
				<option value="105">&nbsp; &nbsp;&nbsp; &nbsp;German Exiles</option>
			
				<option value="117">&nbsp; &nbsp;&nbsp; &nbsp;Guildford Giants RLFC</option>
			
				<option value="119">&nbsp; &nbsp;&nbsp; &nbsp;Irlam Hornets A.R.L.F.C </option>
			
				<option value="98">&nbsp; &nbsp;&nbsp; &nbsp;Leeds Akkies</option>
			
				<option value="102">&nbsp; &nbsp;&nbsp; &nbsp;Oldham St Annes</option>
			
				<option value="132">&nbsp; &nbsp;&nbsp; &nbsp;Oxford Cavaliers RLFC</option>
			
				<option value="118">&nbsp; &nbsp;&nbsp; &nbsp;South Dorset Giants</option>
			
				<option value="133">&nbsp; &nbsp;&nbsp; &nbsp;South London Storm</option>
			
				<option value="90">&nbsp; &nbsp;&nbsp; &nbsp;St. Albans Centurions</option>
			
				<option value="101">&nbsp; &nbsp;&nbsp; &nbsp;Waterhead A.R.L.F.C.</option>
			
				<option value="107">&nbsp; &nbsp;&nbsp; &nbsp;Wigan Riversiders RLC</option>
			
				<option value="44">&nbsp; &nbsp;&nbsp; &nbsp;Blackpool</option>
			
				<option value="109">&nbsp; &nbsp;&nbsp; &nbsp;Tag Rugby Forum</option>
			
				<option value="125">&nbsp; &nbsp;Rugby League Conference</option>
			
				<option value="23">&nbsp; &nbsp;&nbsp; &nbsp;Bramley Buffaloes RLCC</option>
			
				<option value="113">&nbsp; &nbsp;&nbsp; &nbsp;Carlisle Centurions</option>
			
				<option value="84">&nbsp; &nbsp;&nbsp; &nbsp;Dewsbury Celtic</option>
			
				<option value="85">&nbsp; &nbsp;&nbsp; &nbsp;Featherstone Lions</option>
			
				<option value="88">&nbsp; &nbsp;&nbsp; &nbsp;Huddersfield Underbank Rangers</option>
			
				<option value="131">&nbsp; &nbsp;&nbsp; &nbsp;Kippax Knights</option>
			
				<option value="112">&nbsp; &nbsp;&nbsp; &nbsp;Nottingham Outlaws</option>
			
				<option value="91">&nbsp; &nbsp;&nbsp; &nbsp;Warrington Wizards - warringtonwizards.co.uk</option>
			
				<option value="138">&nbsp; &nbsp;&nbsp; &nbsp;Northampton</option>
			
				<option value="176">&nbsp; &nbsp;Rugby League Team Manager 2015 Game</option>
			
				<option value="140">&nbsp; &nbsp;Technology &amp; Science</option>
			
				<option value="69">&nbsp; &nbsp;League Links Central</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>


</div>


</div><!-- /contentpadding -->
</div><!-- /wrap -->
<div style="clear: both;"></div>



<div class="footer" style='width: 100%;'>
	<br clear="all" />
	   <br />
    
</div>


</div><!-- /noise -->

    <script type='text/javascript'>
    // <![CDATA[
       $(function() {
          $('.tip').tipsy({fade: true, gravity: 's'});
       });
    // ]]>
    </script>
<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	
</div>


<center>



</center>

				</div>
				<br>

<center>
<style>
.hidden {
    visibility: hidden;
}
</style>



  <!-- /15188745/RLFans-Unit6 -->
  <div id='RLFans-Unit6'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit6'); });
    </script>
  </div>



</center>
<div class='footer'>
<center>
<hr>
All views expressed are those of the author and not necessarily those of the RLFANS.COM or it's subsites.
<br><br>
Whilst every effort is made to ensure that news stories, articles and images are correct, we cannot be held responsible for errors. However, if you feel any material on this website is copyrighted or incorrect in any way please contact us using the link at the top of the page so we can remove it or negotiate copyright permission.
<br><br>
RLFANS.COM, the owners of this website, is not responsible for the content of its sub-sites or posts, please email the author of this sub-site or post if you feel you find an article offensive or of a choice nature that you disagree with.
<br><br>
Copyright 1999 - 2017 <a href="http://www.rlfans.com/" title="Visit the RLFANS.COM homepage">RLFANS.COM</a>
</center>
</div>
<center>

<table style='max-width:730px;'><tr><td ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AutoSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="5860178730"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td></tr><tr><td><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MAIN ADVERT 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5337229881212746"
     data-ad-slot="0318825615"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</td></tr></table>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29040908-1']);
  _gaq.push(['_setDomainName', 'rlfans.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



</td>
<td valign=top width=330><table class='righttable'><tr><td valign=top colspan=2><center><script>
  (function() {
    var cx = 'partner-pub-6146492933546476:471qjq-7bo7';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
<style>
.sitestats{
  padding:5px;
  color:#fff;
  background-image: url("//menu.rlfans.com/images/fphead.jpg");
  font-weight:bold;
}

#sitestatstd{
  padding:5px;
  color:#000;
  border: 1px solid #dedede;
  font-weight:bold;
}

*{margin:0;}

#panel{
  position:fixed;
  background:#00134d;
  background-repeat: no-repeat;
  background-size: 700px 100px;  
  color:#fff;
  height:90%;
  width:400px; 
  right:-400px;
  top:80px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  box-shadow: -5px 0px 5px #888888;


}
#panel h2, #panel p{
  padding:25px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;

}
#panelCaller{
  font-family: 'century gothic', Verdana, Arial;
  position:absolute;
  top:180px;
  right:400px;
  padding:30px 10px;
  background:#444; 
  line-height:10px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  background-image: url("//menu.rlfans.com/images/fphead.jpg");
  color:#fff;
  box-shadow: -5px 0px 5px #888888;
}
#panel:hover{
  right:0px;
}

</style>

<div class='thisinfo'><table class='forumlastpost'  width=100%><tr><td class='sitestats' >POSTS</td><td  class='sitestats' >ONLINE</td><td class='sitestats' >MEMBERS</td><td class='sitestats'>RECORD (DATE)</td><td  class='sitestats'>YOUR TEAM</td></tr><tr><td id='sitestatstd'>4,598,218</td><td id='sitestatstd'>2,079</td><td id='sitestatstd'>76,084</td><td id='sitestatstd'>4,491 (28-03-2016)</td><td id='sitestatstd' style=' white-space: nowrap;'><a href='//forums.rlfans.com/ucp.php?mode=login&redirect=//www.rlfans.com/indexprefs.php'>SET</a></td></tr></table><div class='stats-inner' ><div class='stats-inner' ><center><b>LOGIN <a href='//forums.rlfans.com/ucp.php?mode=login'>HERE</a><br>or <a href='//forums.rlfans.com/ucp.php?mode=register'>REGISTER</a> for more features!.</b></div> 

<script type="text/javascript">
var auto_refresh = setInterval(
function ()
{
$('#scores').load('scoresnew.php?rlfansuserid=1&club=1&allow=1');
}, 10000);
</script>

<div id="scores">
<table class='forumlastpost' >                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='background-color:red;color:#fff; !important'><center>&nbsp;FT&nbsp;</center></td><td  style='white-space: nowrap;' >Fri : 10:50</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=100' target='_blank'  >SYDNEY</a></td><td  width=20 style='background-color:yellow;white-space: nowrap; '><center>14</td><td>-</td><td width=20 style='background-color:yellow;white-space: nowrap; '> 12</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=98' target='_blank' >SOUTHS</a></td><td><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=606658'><img src='//menu.rlfans.com/images/chat.png' width=12></a></center></td></td><td width=10><div class='tv' ><a href='//tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='background-color:red;color:#fff; !important'><center>&nbsp;FT&nbsp;</center></td><td  style='white-space: nowrap;' >Fri : 20:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=4' target='_blank'  >ST. HELENS</a></td><td  width=20 style='background-color:yellow;white-space: nowrap; '><center>19</td><td>-</td><td width=20 style='background-color:yellow;white-space: nowrap; '> 12</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=9' target='_blank' >HULL FC</a></td><td><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=606666'><img src='//menu.rlfans.com/images/chat.png' width=12></a></center></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='background-color:red;color:#fff; !important'><center>&nbsp;FT&nbsp;</center></td><td  style='white-space: nowrap;' >Fri : 20:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=7' target='_blank'  >HUDDERSFIELD</a></td><td  width=20 style='background-color:yellow;white-space: nowrap; '><center>40</td><td>-</td><td width=20 style='background-color:yellow;white-space: nowrap; '> 0</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=11' target='_blank' >WIDNES</a></td><td><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=606667'><img src='//menu.rlfans.com/images/chat.png' width=12></a></center></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td  style='background-color:red;color:#fff; !important'><center>&nbsp;FT&nbsp;</center></td><td  style='white-space: nowrap;' >Fri : 20:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=6' target='_blank'  >WARRINGTON</a></td><td  width=20 style='background-color:yellow;white-space: nowrap; '><center>50</td><td>-</td><td width=20 style='background-color:yellow;white-space: nowrap; '> 10</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=14' target='_blank' >LEIGH</a></td><td><center><a href='//forums.rlfans.com/viewtopic.php?f=2&t=606668'><img src='//menu.rlfans.com/images/chat.png' width=12></a></center></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat : 08:30</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=97' target='_blank'  >PENRITH</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=91' target='_blank' >MANLY</a></td><td></td></td><td width=10><div class='tv' ><a href='//tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat : 10:30</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=92' target='_blank'  >MELBOURNE</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=96' target='_blank' >PARRAMATTA</a></td><td></td></td><td width=10><div class='tv' ><a href='//tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=33' target='_blank'  >LONDON</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=28' target='_blank' >HUNSLET</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat : 18:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=44' target='_blank'  >CATALANS</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=2' target='_blank' >WIGAN</a></td><td></td></td><td width=10><div class='tv' ><a href='//tv.rlfans.com' title=' LIVE ON SKY SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat : 18:30</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=55' target='_blank'  >TOULOUSE</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=3' target='_blank' >HALIFAX</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat : 18:30</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=24' target='_blank'  >BARROW</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=83' target='_blank' >OXFORD</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 00:01</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=135' target='_blank'  >TORONTO</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=82' target='_blank' >GLOUC</a></td><td></td></td><td width=10><div class='tv' ><a href='//tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 07:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=88' target='_blank'  >CANTERBURY</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=86&showteam=93' target='_blank' >NEWCASTLE</a></td><td></td></td><td width=10><div class='tv' ><a href='//tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=5' target='_blank'  >BRADFORD</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=15' target='_blank' >HULL KR</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=17' target='_blank'  >ROCHDALE</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=27' target='_blank' >SWINTON</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=20' target='_blank'  >BATLEY</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=84&showteam=31' target='_blank' >DEWSBURY</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=13' target='_blank'  >SALFORD</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=83&showteam=8' target='_blank' >LEEDS</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=22' target='_blank'  >WORKINGTON</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=25' target='_blank' >KEIGHLEY</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=45' target='_blank'  >CELTIC</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=19' target='_blank' >WHITEHAVEN</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=29' target='_blank'  >NEWCASTLE</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=34' target='_blank' >COVENTY</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td >&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun : 15:00</td><td style='white-space: nowrap;' ><center><a href='//slstats.rlfans.com/index.php?generic=1&comp=85'>CH1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=59' target='_blank'  >SOUTH WALES</a></td><td  width=20 colspan=3 style='white-space: nowrap;'  ><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='//slstats.rlfans.com/index.php?generic=1&comp=85&showteam=18' target='_blank' >DONCASTER</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr><tr><td colspan='10' ><center>ALL SCORES PROVIDED BY RLFANS.COM</center></td></tr></table></div>



</div>



  <!-- /15188745/RLFans-Unit3 -->
  <div id='RLFans-Unit3'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit3'); });
    </script>
  </div>

</div></center></td></tr></div>
<br></td></tr><tr><td valign=top><center>
<br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=117" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/117-1453738876.jpg" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=16" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/rlfanstshirts.jpg" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=94" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/94-1395248739.jpg" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=10" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/10-1311245436.gif" width=141 border=0></a>


</td><td valign=top ><center>
<br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=74" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/74-1489515357.gif" width=141 border=0></a><br><br><a href="//forums.rlfans.com/adverts/delivery.php?adid=81" border=0  target="_blank"><img src="//forums.rlfans.com/rlfansimages/adselbus/81-1495283447.jpg" width=141 border=0></a>


</td></tr><tr><td colspan=2 valign=top width=320><br><center>  <!-- /15188745/RLFans-Unit2 -->
  <div id='RLFans-Unit2'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit2'); });
    </script>
  </div>

</center></td></tr><tr><td colspan=2><center>
  <!-- /15188745/RLFans-Unit5 -->
  <div id='RLFans-Unit5'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('RLFans-Unit5'); });
    </script>
  </div>




</td></tr>

</td></tr></table><!-- Avocet Secure JavaScript Pixel - rlfans_all pages - 58761bb2fa52da123477a930 -->

<script src="https://ads.avocet.io/s?add=58761bb2fa52da123477a930&ty=j"></script>

<!-- end -->
<meta property="og:title" content="RLFANS.COM Forums" />
<meta property="og:description" content="Wires game started by propforward 2338" />
<meta property="og:image" content="//menu.rlfans.com/images/rlfans.png" />
<meta property="og:video:width" content="560" />
<meta property="og:video:height" content="340" />

<script type="text/javascript">
var addthis_share = addthis_share || {}
addthis_share = {
        passthrough : {
                twitter: {
                        via: "RLFANS.COM",
                        text: ""
                }
        }
}
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5741675046875e9f"></script>

</center>					
</body>
</html>




</div></div></div></div>


<br>


</body>
</html>