<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>



<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="RLFANS.COM - The World's Most Popular Rugby League Website">
    <meta name="author" content="RLFANS.COM Staff">
    <link rel="icon" href="favicon.ico">

    <title>RLFANS.COM - The Worlds Most Popular Rugby League Website</title>
<link rel="stylesheet" href="http://forums.rlfans.com/rlfansheaders/css/style.css" type="text/css" media="all">
  <link rel="stylesheet" href="http://forums.rlfans.com/rlfansheaders/css/stats.css" type="text/css" media="all">

    <!-- Bootstrap core CSS -->
    <link href="http://menu.rlfans.com/css/bootstrap.css" rel="stylesheet">

    <!-- Custom styles for this template -->
    <link href="http://menu.rlfans.com/css/stats.css" rel="stylesheet">
    <link href="http://menu.rlfans.com/css/rlfans.css" rel="stylesheet">

	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    	<!--[if lt IE 9]>
      	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    	<![endif]-->
	<script src="http://menu.rlfans.com/js/jquery1.4.2.js"></script>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<!--
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
--!>
<!-- End Cookie Consent plugin -->

<script type="text/javascript" src="http://preamp-clients.header.tech/rlfans.js"></script>


</head>
<body>

<style>
#nav {
    visibility: hidden !important;
display: none !important;
}
</style>

<style>
.hidden {
    visibility: hidden;
}
</style>


<div class="navbar-rlfans">
    <div class="navbar navbar-default navbar-fixed-top" role="navigation">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
	<div class="navbar-rlfans">
          <a class="navbar-brand" href="http://www.rlfans.com"><img src="http://menu.rlfans.com/images/rlfans.png" class="rlfans-image"></a>
		</div>
        </div>

       <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav">
            <li><a href="http://forums.rlfans.com">FORUMS</a></li>
                <li><a href="http://stats.rlfans.com">STATS</a></li>



                <li><a href="http://i.rlfans.com">MOBILE</a></li>
                <li><a href="http://m.rlfans.com">MICRO</a></li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">HELP<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="http://forums.rlfans.com/ucp.php?mode=register">Register</a></li>
                <li><a href="http://forums.rlfans.com/ucp.php?mode=login">Login</a></li>
                <li><a href="http://www.rlfans.com/search.php?findme=Rugby%20League">Search</a></li>
                <li><a href="http://www.rlfans.com/search.php">Latest Posts</a></li>
                <li><a href="http://support.rlfans.com">Support</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=547121">Site Problems</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=475747">Sponsorships</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=475747">Donations</a></li>
		<li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438942">Copyright</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438941">Advertise</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438945">AUP</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438939">FAQ</a></li>
              </ul>
            </li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">SITES<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="http://wigan.rlfans.com">Wigan</a></li>
                <li><a href="http://leeds.rlfans.com">Leeds</a></li>
        <li class="divider"></li>

                <li><a href="http://stats.rlfans.com">Statistics</a></li>
                <li><a href="http://fantasy.rlfans.com">Fantasy</a></li>
                <li><a href="http://live.rlfans.com">Live</a></li>
                <li><a href="http://shop.rlfans.com">Shop</a></li>
   	        <li><a href="http://tv.rlfans.com">TV</a></li>
                <li><a href="https://www.facebook.com/rugbyleaguefans/?fref=ts">FACEBOOK</a></li>
                <li><a href="https://twitter.com/rlfans">TWITTER</a></li>

<li class="divider"></li>
                <li class="dropdown-header">Other Versions</li>
                <li><a href="http://i.rlfans.com">Mobile</a></li>
                <li><a href="http://m.rlfans.com">Micro</a></li>
              </ul>
            </li>

</ul>
          <ul class="nav navbar-nav navbar-right">
	 <li class="dropdown">
             <a href='#' class='dropdown-toggle' data-toggle='dropdown'>LOGIN<span class='caret'></span></a><ul class="dropdown-menu" role="menu" style="width:350px;"><li><font color=#000><form method="post" action="http://forums.rlfans.com/ucp.php?mode=login&redirect=http://forums.rlfans.com/viewtopic.php?t=601620&p=18496978" style="padding:5px;"><label for="username">Username:</label>&nbsp;<input type="text" name="username" id="username" size="5" title="Username" /> <label for="password">Password:</label>&nbsp;<input type="password" name="password" id="password" size="5" title="Password" /><hr><label for="autologin"><div style="font-size:10px;">Log me on automatically each visit&nbsp;<input type="checkbox" name="autologin" id="autologin" CHECKED/></div></label> <input type="submit" name="login" value="Login" class="button2" /></fieldset></form></li></ul>
<li><a href="#"><img src="http://menu.rlfans.com/images/icon_top.png" width="33" style="margin-top:-12px;"></a><li>
            </li>
          </ul>
       </div><!--/.nav-collapse -->
      </div>
    </div>
    <script src="http://menu.rlfans.com/js/jquery.min.js"></script>
    <script src="http://menu.rlfans.com/js/bootstrap.min.js"></script>
    <script src="http://menu.rlfans.com/js/ie10-viewport-bug-workaround.js"></script>
<style>
table {
    background-color: #fafafa;
}
</style>


<style>

@media screen and (min-width: 1440px) {
 
.mainadvertback {
height: auto;
width: auto;
}

}

@media screen and (max-width: 1339px) {

.mainadvertback {

    display: none;
}

}


.tablesurround td
{
border:0px solid #DEDEDE;
padding: 0px;
margin: 0px;
}

.forum-descriptions{
display: none !important;
}

</style>
<center>
<table width=100% class='tablesurround'><tr><td valign=top width=300>
 <a href="http://www.rlfans.com/adverts/delivery.php?adid=113" border=0 target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/113-1434209226.gif"  border=0 width=300 height=125></a><a href="http://www.rlfans.com/adverts/delivery.php?adid=110" border=0 target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/110-1480517566.jpg"  border=0 width=300 height=125></a>
</td><td valign=top><!-- /15188745/RLFans-Unit1 -->

<div id='div-gpt-ad-1456585353746-0'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-0'); });

</script>

</div>
</td>
<td width=300>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RLFANS NSQUARE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="3911792732"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td></tr></table></div>

<table class='mainarea'><tr><td valign=top rowspan=2>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="keywords" content="" />
<meta name="description" content="" />

<title>WWW.RLFANS.COM &bull; View topic - Phoenix from the flames?</title>

<link rel="alternate" type="application/atom+xml" title="Feed - WWW.RLFANS.COM" href="http://forums.rlfans.com/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://forums.rlfans.com/feed.php?mode=forums" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.rlfans.com/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Active Topics" href="http://forums.rlfans.com/feed.php?mode=topics_active" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - Bradford Bulls - RedAmberandBlack.net" href="http://forums.rlfans.com/feed.php?f=19" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - Phoenix from the flames?" href="http://forums.rlfans.com/feed.php?f=19&amp;t=601620" />


<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '157';
	var per_page = '10';
	var base_url = './viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=rlfans.com';
	var onload_functions = new Array();
	var onunload_functions = new Array();

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	};

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	};

// ]]>
</script>

<script type="text/javascript" src="./styles/absolution/template/forum_fn.js"></script>

<script type="text/javascript" src="./styles/absolution/template/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.tipsy.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.cookie.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.collapse.js"></script>

<script type="text/javascript">
// <![CDATA[
$(function(){
    $([window, document]).blur(function(){
        $('ul.drop').css({display: 'none'});
    });
    $("#nav ul li").hoverIntent(function(){
			$(this).children("ul").slideDown();
        },function(){
            $(this).children("ul").slideUp();
    });
});
// ]]>
</script>


<script type="text/javascript">
    <!--
      function resize_images()
      {
        for (i = 1; i < document.images.length; i++)
        {
          while ( !document.images[i].complete )
          {
            break;
          }
          if ( document.images[i].width > 766 )
          {
            document.images[i].width = 600;
          }
        }
      }
    //-->
</script>



<link href="./styles/absolution/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=6&amp;lang=en&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" rel="stylesheet" type="text/css" media="screen, projection" />

<link href="./styles/absolution/theme/normal.css" rel="stylesheet" type="text/css" title="A" />
<link href="./styles/absolution/theme/medium.css" rel="alternate stylesheet" type="text/css" title="A+" />
<link href="./styles/absolution/theme/large.css" rel="alternate stylesheet" type="text/css" title="A++" />



<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="./styles/absolution/theme/ie.css" />
<![endif]-->

</head>



<body id="phpbb" class="nojs section-viewtopic ltr"  onload="resize_images()">
    <script type="text/javascript">
    // <![CDATA[
    $("body").removeClass("nojs").addClass("js");
    // ]]>
    </script>


    <div id="nav-wrap-left"></div>
<div id="nav-wrap-right"></div>

<div id="nav">
    <ul>

            <li>
                <a href="./index.php?sid=43c893bc93d44b97c3b77fd7245e0b15">&nbsp;<img src="./styles/absolution/theme/images/nav-home.png" width="16" height="16" alt="" /></a>
            </li>
            <li class="divider"></li>
            <li>
                   				


            </li>



        

            <li class="float-right">
			                    <a href="http://forums.rlfans.com/search.php?search_id=egosearch">&nbsp;<img src="/images/ego.gif"/></a>
			                </li>
                <li class="divider float-right"></li>

        	<li class="float-right">
            	
            		<a href="./ucp.php?mode=login&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./styles/absolution/theme/images/key.png" width="16" height="16" alt="" />Login</a>
                
            </li>
            <li class="divider float-right"></li>

            
            	<li class="float-right">
                	<a href="./ucp.php?mode=register&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./styles/absolution/theme/images/add.png" width="16" height="16" alt="" />Register</a>
                </li>
                <li class="divider float-right"></li>
            
                <li class="float-right">
                    <a href="./search.php?sid=43c893bc93d44b97c3b77fd7245e0b15">&nbsp;<img src="./styles/absolution/theme/images/search.png" width="16" height="16" alt="" /></a>
                    
                </li>
                <li class="divider float-right"></li>
            



    </ul>
</div>

    <a name="start_here"></a>
    <div id="page-body">
        <div class="contentpadding">

        
        				<div class="forumdetails"><h2><a href="./index.php?sid=43c893bc93d44b97c3b77fd7245e0b15" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=123&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Kingstone Press Championship</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=19&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Bradford Bulls - RedAmberandBlack.net</a> <strong>&#8249;</strong> Phoenix from the flames?</h2></div>
        

        <table width=100%><tr><td width=1 valign=top>&nbsp;</td><Td valign='top'><!-- NOTE: <h2><a href="./viewtopic.php?f=19&amp;t=601620&amp;start=1560&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Phoenix from the flames?</a></h2> --><!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body -->


<table width=100%>
<tr><td width=33%>
<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>
</td><td  width=33%>



</td><td  width=33%>



	
		<div class="pagination">
			1570 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>157</strong> of <strong>157</strong></a> <br><br> <span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">1</a> ... <a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1520">153</a><span class="page-sep">, </span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1530">154</a><span class="page-sep">, </span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1540">155</a><span class="page-sep">, </span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1550">156</a><span class="page-sep">, </span><strong>157</strong></span>
		</div>
	
</div>

</td></tr></table>
 <div style="clear: both;"></div>

 <br />


        	<div class="vtouter" id="p18496960">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496960'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496960&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496960"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sat Jan 07, 2017 10:50 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=47113&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">j.c</a></span>
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Oct 05, 2009 1:59 pm<br /><strong>Posts:</strong> 6672<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496960">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">fifty50 wrote:</div><div class="vtquoteinner">Given the criteria laid out by the RFL for new ownership and the current situation regarding playing and coaching staff there is absolutely no chance of a new owner being found. It's just not practically possible.</div></div><br /><br />Rfl seem stuck between a rock and a hard place. <br />If they set the bar to low your club ends up in administration if they set it to high no one is prepared to put the money in</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18496960" class="signature"><center>22/03/2013  <br />Get LEIGH outta wigan</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496964">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496964'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496964&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496964"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sat Jan 07, 2017 11:21 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=74465&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Smack him Jimmy</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=74465&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./download/file.php?avatar=74465_1472906125.jpg" width="120" height="67" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Eddie Hemmings's Wig</span><br />
                                <img src="./images/ranks/rlball1.gif" alt="Eddie Hemmings's Wig" title="Eddie Hemmings's Wig" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Tue Sep 29, 2015 7:34 pm<br /><strong>Posts:</strong> 111<br /><strong>Location:</strong> Depends whose asking<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496964">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">j.c wrote:</div><div class="vtquoteinner">Rfl seem stuck between a rock and a hard place. <br />If they set the bar to low your club ends up in administration if they set it to high no one is prepared to put the money in</div></div><br /><br />Yep my heart bleeds for them.</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496967">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496967'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496967&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496967"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sat Jan 07, 2017 11:34 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=438&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" style="color: #006633;" class="username-coloured">Bullseye</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=438&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./download/file.php?avatar=438.jpg" width="94" height="116" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">100% League Network</span><br />
                                <img src="./images/ranks/badge_m.jpg" alt="100% League Network" title="100% League Network" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sat Dec 22, 2001 12:04 pm<br /><strong>Posts:</strong> 25667<br /><strong>Location:</strong> The Corridor of Uncertainty<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496967">
                        <div class="messagefish" >
                        I'd be interested to know how a club could break even.  I think that's impossible without substantial injections of cash to cover the ground upkeep.  A SL club couldn't manage it with crowds of 10k.<br /><br />Fantasy.  Especially to expect supporter input after all the upset of the past 5 years.  <br /><br />This club is dead unless someone like a Ken Davy is prepared to prop it up or if it moves to a new home.  Even then I have my doubts.  Where would a new club go?  Horsfall?  If so it would be resigned to a part time future in front of crowds of a few hundred with no way of aspiring to anything better.<br /><br />I see parallels with Hudders in the 80s.  A club with a proud history but fallen on hard times playing in an antiquated stadium.</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18496967" class="signature"><center>&quot;If you start listening to the fans it won't be long before you're sitting with them,&quot; - Wayne Bennett.</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496970">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496970'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496970&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496970"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:08 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=47113&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">j.c</a></span>
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Oct 05, 2009 1:59 pm<br /><strong>Posts:</strong> 6672<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496970">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">Smack him Jimmy wrote:</div><div class="vtquoteinner">Yep my heart bleeds for them.</div></div><br /><br />So what do you want them to do?</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18496970" class="signature"><center>22/03/2013  <br />Get LEIGH outta wigan</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496972">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496972'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496972&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496972"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:14 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Maccbull_BigBullyBooaza</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./download/file.php?avatar=36131_1328312990.jpg" width="73" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Fri Dec 21, 2007 1:53 pm<br /><strong>Posts:</strong> 5702<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496972">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">j.c wrote:</div><div class="vtquoteinner">Rfl seem stuck between a rock and a hard place. <br />If they set the bar to low your club ends up in administration if they set it to high no one is prepared to put the money in</div></div><br /><br />They're panicking I doubt the long term future of the club has come into their thinking right now.<br /><br />They always seem to be firefighting and this is no different.</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18496972" class="signature"><center>derek john beaumont @derekabsundecks · Apr 9<br />The beauty of social media is what is written is cast in stone to contradict what the author decides to say later @drmarwanK</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496973">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496973'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496973&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496973"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:16 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=75624&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">KCNBABT</a></span>
                            
                            	<span class="ranktitle">Stevo's Armpit</span>
                                
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sat Dec 31, 2016 1:30 pm<br /><strong>Posts:</strong> 88<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496973">
                        <div class="messagefish" >
                        Interesting quote from Welham in the Guardian today.<br /><br />Welham: &quot;We were getting no answers to these questions from the people in charge of the administration and, to make matters worse, we were getting fed lies from people who said they knew what was happening all the time.&quot;<br /><br />Stu Duffy as GM told the players the club would be the richest in Rugby League. The players, my son included all bought it and look what happend. False hope is dangerous.</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496974">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496974'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496974&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496974"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:20 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Maccbull_BigBullyBooaza</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./download/file.php?avatar=36131_1328312990.jpg" width="73" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Fri Dec 21, 2007 1:53 pm<br /><strong>Posts:</strong> 5702<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496974">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">Bullseye wrote:</div><div class="vtquoteinner">I'd be interested to know how a club could break even.  I think that's impossible without substantial injections of cash to cover the ground upkeep.  A SL club couldn't manage it with crowds of 10k.<br /><br />Fantasy.  Especially to expect supporter input after all the upset of the past 5 years.  <br /><br />This club is dead unless someone like a Ken Davy is prepared to prop it up or if it moves to a new home.  Even then I have my doubts.  Where would a new club go?  Horsfall?  If so it would be resigned to a part time future in front of crowds of a few hundred with no way of aspiring to anything better.<br /><br />I see parallels with Hudders in the 80s.  A club with a proud history but fallen on hard times playing in an antiquated stadium.</div></div><br /><br />Ken Davy wouldn't invest in our club. He may be generous on the face of it with the Giants but he's also not stupid.<br /><br />His own company have offices at the ground (they used to not sure if they still do). He made a few quid out of selling town and their shares in the ground on.<br /><br />The current Bulls lost over a million quid in year one of green's tenure and it was the year we went down so the cash wasn't spent on players.  That is completely unsustainable.<br /><br />Speaking of green seen the Instagram post from Alex Simmons today? First meeting of the Yorkshire spurs fan club (Leeds Spurs). With a photo of its members. Simmons, some other bloke and that piece of poop green.</div></div>


                        
                            <div class="notice">Last edited by <a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Maccbull_BigBullyBooaza</a> on Sun Jan 08, 2017 12:25 am, edited 1 time in total.
                                
                            </div>
                        

                        <tr><td valign=bottom>
                        <div id="sig18496974" class="signature"><center>derek john beaumont @derekabsundecks · Apr 9<br />The beauty of social media is what is written is cast in stone to contradict what the author decides to say later @drmarwanK</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496975">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496975'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496975&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496975"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:25 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Maccbull_BigBullyBooaza</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=36131&amp;sid=43c893bc93d44b97c3b77fd7245e0b15"><img src="./download/file.php?avatar=36131_1328312990.jpg" width="73" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Fri Dec 21, 2007 1:53 pm<br /><strong>Posts:</strong> 5702<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496975">
                        <div class="messagefish" >
                        Who's the nice bloke at the back?...<br /><br /><a href="https://www.instagram.com/p/BO97qnrgPcJKCWo-epkDdXj6e88oYzemoa0Qzc0/" class="postlink">https://www.instagram.com/p/BO97qnrgPcJKCWo-epkDdXj6e88oYzemoa0Qzc0/</a></div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18496975" class="signature"><center>derek john beaumont @derekabsundecks · Apr 9<br />The beauty of social media is what is written is cast in stone to contradict what the author decides to say later @drmarwanK</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496976">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496976'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496976&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496976"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:41 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=70807&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Ste100Centurions</a></span>
                            
                            	<span class="ranktitle">Free-scoring winger</span><br />
                                <img src="./images/ranks/rlball7.gif" alt="Free-scoring winger" title="Free-scoring winger" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Sun Jun 16, 2013 9:17 pm<br /><strong>Posts:</strong> 1256<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496976">
                        <div class="messagefish" >
                        What happened to the guy with the waste processing plant proposal ?<br /><br />WTF did the RFL not agree to a 3 way deal, RFL &amp; 2 interested parties ?<br /><br />Sell the lease to the $hithole to the waste guy, he buys the land &amp; stadium from Bradford Council, he bulldozes the lot &amp; builds his plant.<br /><br />RFL get ££££ for lease &amp; agree Bulls can groundshare &amp; start 2017 in CH1 with new owner &amp; ground share somewhere affordable.<br /><br />Promote the highest placed CH1 Club to take Bulls slot.<br /><br />Council get money, RFL get money, Bulls get to survive &amp; rebuild properly, albeit from CH1, whats the £€CK!N' problem ? Everyone is satisfied (at differing levels).<br /><br />Is this too simplistic a view or completely unworkable ?<br /><br />Yours in sport.</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18496978">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18496978'>Re: Phoenix from the flames?</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18496978&amp;sid=43c893bc93d44b97c3b77fd7245e0b15#p18496978"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun Jan 08, 2017 12:50 am</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=47113&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">j.c</a></span>
                            
                            	<span class="ranktitle">Silver RLFANS Member</span><br />
                                <img src="./images/ranks/silver.gif" alt="Silver RLFANS Member" title="Silver RLFANS Member" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Oct 05, 2009 1:59 pm<br /><strong>Posts:</strong> 6672<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18496978">
                        <div class="messagefish" >
                        <div class="vtquote"><div class="nib"></div><div class="vtquotecite">Maccbull_BigBullyBooaza wrote:</div><div class="vtquoteinner">They're panicking I doubt the long term future of the club has come into their thinking right now.<br /><br />They always seem to be firefighting and this is no different.</div></div><br /><br />Its ridiculous how toxic your club is. The rfl should  never have got involved with the clubs problems but they did.. <br /><br />What more is there to say until some one genuine steps forward?</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18496978" class="signature"><center>22/03/2013  <br />Get LEIGH outta wigan</center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
	<form id="viewtopic" method="post" action="./viewtopic.php?f=19&amp;t=601620&amp;start=1560&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">

	<fieldset class="display-options" style="margin-top: 0; ">
		<a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1550" class="left-box left">Previous</a>
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />

	<h3>Who is online</h3>
	<p>Users browsing this forum: <a href="./memberlist.php?mode=viewprofile&amp;u=12729&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">andycapp</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74208&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Bent&amp;Bongser</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74458&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">bentleberry</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=27883&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Bramley Dog</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=54039&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Bulls Boy 2011</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=438&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" style="color: #006633;" class="username-coloured">Bullseye</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=16076&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">coco the fullback</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=65640&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Cripesginger</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=67381&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">dr_noangel</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=56087&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">dummyrunner</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=52806&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">FevGrinder</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=29143&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" style="color: #006633;" class="username-coloured">Frosties.</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74893&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">GUBRATS</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=16504&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">GypsumFantastic</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=71344&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">mk_fc</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=74822&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Peter Mannion</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=21910&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">redeverready</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=11062&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">ridlerbull</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=70807&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">Ste100Centurions</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=8&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">vbfg</a> and 248 guests</p>

<div class="rules">


		<h3>Quick Reply</h3>



		<form method="post" action="">
				Subject:
<input type="hidden" name="subject" id="subject-ns" size="45" maxlength="64" tabindex="2" value="" class="inputbox autowidth" />
Message:<textarea style="height: 9em;" name="message" rows="7" cols="76" tabindex="3" class="inputbox"></textarea>
							<fieldset class="submit-buttons">
								
								
								<input type="submit" accesskey="s" tabindex="6" name="post" value="Submit" class="button1" />&nbsp;
								<input type="submit" accesskey="f" tabindex="7" name="full_editor" value="Full Editor" class="button2" />&nbsp;
							</fieldset>
			
					</form>

			</div>






<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>


		<div class="pagination">
			
1570 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>157</strong> of <strong>157</strong></a> &bull; <span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15">1</a> ... <a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1520">153</a><span class="page-sep">, </span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1530">154</a><span class="page-sep">, </span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1540">155</a><span class="page-sep">, </span><a href="./viewtopic.php?f=19&amp;t=601620&amp;sid=43c893bc93d44b97c3b77fd7245e0b15&amp;start=1550">156</a><span class="page-sep">, </span><strong>157</strong></span>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=19&amp;sid=43c893bc93d44b97c3b77fd7245e0b15" class="left-box left" accesskey="r">Return to Bradford Bulls - RedAmberandBlack.net</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=43c893bc93d44b97c3b77fd7245e0b15" onsubmit="if(this.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="120">Welcome to RLFANS</option>
			
				<option value="1">&nbsp; &nbsp;About RLFANS</option>
			
				<option value="9">&nbsp; &nbsp;RLFANS Support</option>
			
				<option value="121">RLFANS MAIN</option>
			
				<option value="2">&nbsp; &nbsp;The Virtual Terrace</option>
			
				<option value="63">&nbsp; &nbsp;&nbsp; &nbsp;League Marketplace</option>
			
				<option value="58">&nbsp; &nbsp;&nbsp; &nbsp;League Games Station</option>
			
				<option value="69">&nbsp; &nbsp;&nbsp; &nbsp;League Links Central</option>
			
				<option value="134">&nbsp; &nbsp;&nbsp; &nbsp;Main News</option>
			
				<option value="62">&nbsp; &nbsp;NRL Kangaroo Bar</option>
			
				<option value="171">Off Topic</option>
			
				<option value="173">&nbsp; &nbsp;Music</option>
			
				<option value="172">&nbsp; &nbsp;TV &amp; Film</option>
			
				<option value="11">&nbsp; &nbsp;The Sin Bin</option>
			
				<option value="178">Super League</option>
			
				<option value="16">&nbsp; &nbsp;Castleford Tigers</option>
			
				<option value="71">&nbsp; &nbsp;Catalans Dragons - sang-et-or.net</option>
			
				<option value="26">&nbsp; &nbsp;Huddersfield Giants - claretandgold.co.uk</option>
			
				<option value="34">&nbsp; &nbsp;Hull FC - blackandwhites.co.uk</option>
			
				<option value="17">&nbsp; &nbsp;Leeds Rhinos - southstander.com</option>
			
				<option value="22">&nbsp; &nbsp;Leigh Centurions</option>
			
				<option value="20">&nbsp; &nbsp;Salford Red Devils</option>
			
				<option value="18">&nbsp; &nbsp;St. Helens - the-entertainers.tv</option>
			
				<option value="33">&nbsp; &nbsp;Wakefield Trinity</option>
			
				<option value="21">&nbsp; &nbsp;Warrington Wolves</option>
			
				<option value="35">&nbsp; &nbsp;Widnes Vikings</option>
			
				<option value="28">&nbsp; &nbsp;Wigan Warriors - cherryandwhite.co.uk</option>
			
				<option value="123">Kingstone Press Championship</option>
			
				<option value="45">&nbsp; &nbsp;Batley Bulldogs</option>
			
				<option value="19" selected="selected">&nbsp; &nbsp;Bradford Bulls - RedAmberandBlack.net</option>
			
				<option value="75">&nbsp; &nbsp;Dewsbury Rams</option>
			
				<option value="68">&nbsp; &nbsp;Featherstone Rovers</option>
			
				<option value="15">&nbsp; &nbsp;Halifax - FaxFans.co.uk</option>
			
				<option value="59">&nbsp; &nbsp;Hull KR</option>
			
				<option value="27">&nbsp; &nbsp;London Broncos</option>
			
				<option value="52">&nbsp; &nbsp;Oldham Roughyeds</option>
			
				<option value="81">&nbsp; &nbsp;Rochdale Hornets</option>
			
				<option value="77">&nbsp; &nbsp;Sheffield Eagles</option>
			
				<option value="29">&nbsp; &nbsp;Swinton Lions</option>
			
				<option value="180">&nbsp; &nbsp;Toulouse</option>
			
				<option value="183">Kingstone Press Championship 1</option>
			
				<option value="55">&nbsp; &nbsp;Barrow Raiders</option>
			
				<option value="139">&nbsp; &nbsp;Coventry Bears</option>
			
				<option value="42">&nbsp; &nbsp;Doncaster RLFC</option>
			
				<option value="175">&nbsp; &nbsp;Gloucestershire All Golds</option>
			
				<option value="87">&nbsp; &nbsp;Hemel Stags</option>
			
				<option value="78">&nbsp; &nbsp;Hunslet Hawks</option>
			
				<option value="31">&nbsp; &nbsp;Keighley Cougars</option>
			
				<option value="74">&nbsp; &nbsp;London Skolars</option>
			
				<option value="79">&nbsp; &nbsp;Newcastle Thunder</option>
			
				<option value="72">&nbsp; &nbsp;North Wales Crusaders</option>
			
				<option value="174">&nbsp; &nbsp;Oxford Rugby League</option>
			
				<option value="130">&nbsp; &nbsp;South Wales Scorpions</option>
			
				<option value="184">&nbsp; &nbsp;Toronto Wolfpack</option>
			
				<option value="64">&nbsp; &nbsp;Whitehaven</option>
			
				<option value="80">&nbsp; &nbsp;Workington Town</option>
			
				<option value="53">&nbsp; &nbsp;York City Knights</option>
			
				<option value="128">Other Forums</option>
			
				<option value="70">&nbsp; &nbsp;Amateur Rugby League Forum</option>
			
				<option value="92">&nbsp; &nbsp;The Conference Club House</option>
			
				<option value="30">&nbsp; &nbsp;Other Sports</option>
			
				<option value="164">&nbsp; &nbsp;NFL</option>
			
				<option value="165">&nbsp; &nbsp;Wrestling</option>
			
				<option value="166">&nbsp; &nbsp;Boxing</option>
			
				<option value="167">&nbsp; &nbsp;Golf</option>
			
				<option value="168">&nbsp; &nbsp;Cricket</option>
			
				<option value="169">&nbsp; &nbsp;Cycling</option>
			
				<option value="170">&nbsp; &nbsp;Sports Betting / Tips</option>
			
				<option value="46">&nbsp; &nbsp;Fantasy &amp; Predictions Comp</option>
			
				<option value="127">&nbsp; &nbsp;Australian Rugby League</option>
			
				<option value="160">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - New South Wales</option>
			
				<option value="159">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - Queensland</option>
			
				<option value="141">&nbsp; &nbsp;&nbsp; &nbsp;Brisbane Broncos</option>
			
				<option value="142">&nbsp; &nbsp;&nbsp; &nbsp;Canberra Raiders</option>
			
				<option value="143">&nbsp; &nbsp;&nbsp; &nbsp;Canterbury Bankstown Bulldogs</option>
			
				<option value="144">&nbsp; &nbsp;&nbsp; &nbsp;Cronulla Sutherland Sharks</option>
			
				<option value="145">&nbsp; &nbsp;&nbsp; &nbsp;Gold Coast Titans</option>
			
				<option value="146">&nbsp; &nbsp;&nbsp; &nbsp;Manly Warringah Sea Eagles</option>
			
				<option value="147">&nbsp; &nbsp;&nbsp; &nbsp;Melbourne Storm</option>
			
				<option value="148">&nbsp; &nbsp;&nbsp; &nbsp;Newcastle Knights</option>
			
				<option value="149">&nbsp; &nbsp;&nbsp; &nbsp;New Zealand Warriors</option>
			
				<option value="150">&nbsp; &nbsp;&nbsp; &nbsp;North Queensland Cowboys</option>
			
				<option value="151">&nbsp; &nbsp;&nbsp; &nbsp;Parramatta Eels</option>
			
				<option value="152">&nbsp; &nbsp;&nbsp; &nbsp;Penrith Panthers</option>
			
				<option value="153">&nbsp; &nbsp;&nbsp; &nbsp;South Sydney Rabbitohs</option>
			
				<option value="154">&nbsp; &nbsp;&nbsp; &nbsp;St George Illawarra Dragons</option>
			
				<option value="155">&nbsp; &nbsp;&nbsp; &nbsp;Sydney Roosters</option>
			
				<option value="156">&nbsp; &nbsp;&nbsp; &nbsp;Wests Tigers</option>
			
				<option value="126">&nbsp; &nbsp;Amateur Rugby League</option>
			
				<option value="110">&nbsp; &nbsp;&nbsp; &nbsp;Combined Services Rugby League</option>
			
				<option value="76">&nbsp; &nbsp;&nbsp; &nbsp;Student Rugby League</option>
			
				<option value="82">&nbsp; &nbsp;&nbsp; &nbsp;Bradford Dudley Hill</option>
			
				<option value="136">&nbsp; &nbsp;&nbsp; &nbsp;Bury Broncos</option>
			
				<option value="99">&nbsp; &nbsp;&nbsp; &nbsp;Cottingham Phoenix</option>
			
				<option value="100">&nbsp; &nbsp;&nbsp; &nbsp;East Lancashire Lions</option>
			
				<option value="86">&nbsp; &nbsp;&nbsp; &nbsp;Gateshead Storm</option>
			
				<option value="105">&nbsp; &nbsp;&nbsp; &nbsp;German Exiles</option>
			
				<option value="117">&nbsp; &nbsp;&nbsp; &nbsp;Guildford Giants RLFC</option>
			
				<option value="119">&nbsp; &nbsp;&nbsp; &nbsp;Irlam Hornets A.R.L.F.C </option>
			
				<option value="98">&nbsp; &nbsp;&nbsp; &nbsp;Leeds Akkies</option>
			
				<option value="102">&nbsp; &nbsp;&nbsp; &nbsp;Oldham St Annes</option>
			
				<option value="132">&nbsp; &nbsp;&nbsp; &nbsp;Oxford Cavaliers RLFC</option>
			
				<option value="118">&nbsp; &nbsp;&nbsp; &nbsp;South Dorset Giants</option>
			
				<option value="133">&nbsp; &nbsp;&nbsp; &nbsp;South London Storm</option>
			
				<option value="90">&nbsp; &nbsp;&nbsp; &nbsp;St. Albans Centurions</option>
			
				<option value="101">&nbsp; &nbsp;&nbsp; &nbsp;Waterhead A.R.L.F.C.</option>
			
				<option value="107">&nbsp; &nbsp;&nbsp; &nbsp;Wigan Riversiders RLC</option>
			
				<option value="44">&nbsp; &nbsp;&nbsp; &nbsp;Blackpool</option>
			
				<option value="109">&nbsp; &nbsp;&nbsp; &nbsp;Tag Rugby Forum</option>
			
				<option value="125">&nbsp; &nbsp;Rugby League Conference</option>
			
				<option value="23">&nbsp; &nbsp;&nbsp; &nbsp;Bramley Buffaloes RLCC</option>
			
				<option value="113">&nbsp; &nbsp;&nbsp; &nbsp;Carlisle Centurions</option>
			
				<option value="84">&nbsp; &nbsp;&nbsp; &nbsp;Dewsbury Celtic</option>
			
				<option value="85">&nbsp; &nbsp;&nbsp; &nbsp;Featherstone Lions</option>
			
				<option value="88">&nbsp; &nbsp;&nbsp; &nbsp;Huddersfield Underbank Rangers</option>
			
				<option value="131">&nbsp; &nbsp;&nbsp; &nbsp;Kippax Knights</option>
			
				<option value="112">&nbsp; &nbsp;&nbsp; &nbsp;Nottingham Outlaws</option>
			
				<option value="91">&nbsp; &nbsp;&nbsp; &nbsp;Warrington Wizards - warringtonwizards.co.uk</option>
			
				<option value="138">&nbsp; &nbsp;&nbsp; &nbsp;Northampton</option>
			
				<option value="176">&nbsp; &nbsp;Rugby League Team Manager 2015 Game</option>
			
				<option value="140">&nbsp; &nbsp;Technology &amp; Science</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>

</div><!-- /contentpadding -->
</div><!-- /wrap -->
<div style="clear: both;"></div>



<div class="footer" style='width: 100%;'>
	<br clear="all" />
	   <br />
    
</div>


</div><!-- /noise -->

    <script type='text/javascript'>
    // <![CDATA[
       $(function() {
          $('.tip').tipsy({fade: true, gravity: 's'});
       });
    // ]]>
    </script>
<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	
</div>


<center>



</center>

				</div>
				<br>

<center>
<style>
.hidden {
    visibility: hidden;
}
</style>


<!-- /15188745/RLFans-Unit6 -->


<div id='div-gpt-ad-1456585353746-5'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-5'); });


</script>


</div>

</center>
<div class='footer'>
<center>
<hr>
All views expressed are those of the author and not necessarily those of the RLFANS.COM or it's subsites.
<br><br>
Whilst every effort is made to ensure that news stories, articles and images are correct, we cannot be held responsible for errors. However, if you feel any material on this website is copyrighted or incorrect in any way please contact us using the link at the top of the page so we can remove it or negotiate copyright permission.
<br><br>
RLFANS.COM, the owners of this website, is not responsible for the content of its sub-sites or posts, please email the author of this sub-site or post if you feel you find an article offensive or of a choice nature that you disagree with.
<br><br>
Copyright 1999 - 2017 <a href="http://www.rlfans.com/" title="Visit the RLFANS.COM homepage">RLFANS.COM</a>
</center>
</div>
<center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BigRLFANS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="4291203934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29040908-1']);
  _gaq.push(['_setDomainName', 'rlfans.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



</td>
<td valign=top width=330><table class='righttable'><tr><td valign=top colspan=2><center><style>
.sitestats{
  padding:5px;
  color:#fff;
  background-image: url("http://menu.rlfans.com/images/fphead.jpg");
  font-weight:bold;
}

#sitestatstd{
  padding:5px;
  color:#000;
  border: 1px solid #dedede;
  font-weight:bold;
}

*{margin:0;}

#panel{
  position:fixed;
  background:#00134d;
  background-repeat: no-repeat;
  background-size: 700px 100px;  
  color:#fff;
  height:90%;
  width:400px; 
  right:-400px;
  top:80px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  box-shadow: -5px 0px 5px #888888;


}
#panel h2, #panel p{
  padding:25px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;

}
#panelCaller{
  font-family: 'century gothic', Verdana, Arial;
  position:absolute;
  top:180px;
  right:400px;
  padding:30px 10px;
  background:#444; 
  line-height:10px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  background-image: url("http://menu.rlfans.com/images/fphead.jpg");
  color:#fff;
  box-shadow: -5px 0px 5px #888888;
}
#panel:hover{
  right:0px;
}

</style>

<div class='thisinfo'><table class='forumlastpost'  width=100%><tr><td class='sitestats' >POSTS</td><td  class='sitestats' >ONLINE</td><td class='sitestats' >MEMBERS</td><td class='sitestats'>RECORD (DATE)</td></td><tr><td id='sitestatstd'>4,500,135</td><td id='sitestatstd'>1,071</td><td id='sitestatstd'>75,665</td><td id='sitestatstd'>4,491 (28-03-2016)</td></tr><tr><td id='sitestatstd' colspan=4><center>Google Analytics Unique Monthly Users : 118,226 (May 2016)<br>DOWNLOAD OUR NEW ANDROID APP <a href='https://play.google.com/store/apps/details?id=com.rlfans.helloworld'>CLICK HERE</a>!</center></td></tr><script>
  var toggle = function() {
  var mydiv = document.getElementById('panel');
  if (mydiv.style.display === 'block' || mydiv.style.display === '')
    mydiv.style.display = 'none';
  else
    mydiv.style.display = 'block'
  }
</script>

<tr><td id='sitestatstd' colspan=4><center>YOUR CLUB : Wakefield Trinity Wildcats  <div id="panel">
               <div id="panelCaller">R<br>L<br>F<br>A<br>N<br>A<br>L<br>Y<br>T<br>I<br>C<br>S</div>
              <bR><br> <b style="color:#fff;font-size:15px;">Wakefield Trinity Wildcats</b>
	<input type="button" value="CLOSE" onclick="toggle();" style="color:#000;"><hr><style>
.panelscroll {
    height:60%;
    overflow:scroll;
    overflow-x:hidden;
}
#box-one {
    display: block;
    width:200px height:200px;
}
#box-two {
    display: none;
    width:200px height:200px;
}
#box-three {
    display: none;
    width:200px height:200px;
}
.sitestats{
line-height:7px;
}

</style>

<script>
$(document).ready(function(){
  $("ul li").click(function(){
      $('di[id^="box-"]').css("display", "none");
      $('di[id^="box-"]').eq($(this).index()).css("display", "block");
  });
});
</script>


<div class='panelscroll'>
<a href='http://www.rlfans.com/indexprefs.php' style='color:#fff;' >Change these prefs/or turn this off...</a>
<di id='box-one' class='box'>
<h4>FIXTURES/RESULTS</h4>
<table class='forumlastpost'>
<tr>
        <td class='sitestats'>W/D/L</td>
        <td class='sitestats'>DATE</td>
        <td class='sitestats'>COMP</td>
        <td class='sitestats'>HOME</td>
        <td class='sitestats'></td>
        <td class='sitestats'></td>
        <td class='sitestats'>AWAY</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 23rd Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>STS</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Thu 6th Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>CAS</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sat 1st Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>WAR</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 11th Jun</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>LEE</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Fri 26th May</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>HUD</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 30th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>CAS</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Mon 17th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>WIG</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Fri 7th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>WID</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Thu 23rd Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>LEI</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 12th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>SAL</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 12th Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>HFC</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 23rd Sep</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>STS</td>
	<td class='sitestats'>32</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 2nd Sep</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>CAS</td>
	<td class='sitestats'>46</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Sun 21st Aug</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WID</td>
	<td class='sitestats'>40</td>
	<td class='sitestats'>8</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 5th Aug</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WIG</td>
	<td class='sitestats'>60</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sat 16th Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>CAT</td>
	<td class='sitestats'>28</td>
	<td class='sitestats'>30</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 8th Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WIG</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>18</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sun 12th Jun</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>HUD</td>
	<td class='sitestats'>2</td>
	<td class='sitestats'>10</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 27th May</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>SAL</td>
	<td class='sitestats'>38</td>
	<td class='sitestats'>8</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Fri 29th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WID</td>
	<td class='sitestats'>16</td>
	<td class='sitestats'>18</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Mon 28th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>LEE</td>
	<td class='sitestats'>16</td>
	<td class='sitestats'>20</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 18th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>HFC</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>4</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 11th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>STS</td>
	<td class='sitestats'>44</td>
	<td class='sitestats'>4</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 26th Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAR</td>
	<td class='sitestats'>34</td>
	<td class='sitestats'>16</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sun 21st Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>HKR</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>14</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Sun 14th Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>CAS</td>
	<td class='sitestats'>40</td>
	<td class='sitestats'>6</td>
	<td class='sitestats'>WAK</td>
</tr>
</table><di>
<di id="box-two" class="box">Tab two</di>
<di id="box-three" class="box">Tab three</di>


</div>

<br> 
Copyrite RLFanalytics 2016

</div></center></td></tr></table> 


<div class='stats-inner' ><div class='stats-inner' ><center><b>LOGIN <a href='http://forums.rlfans.com/ucp.php?mode=login'>HERE</a><br>or <a href='http://forums.rlfans.com/ucp.php?mode=register'>REGISTER</a> for more features!.</b></div><table width=100% class='forumlastpost'  >                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat 4th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=55' target='_blank'  >TOULOUSE</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=20' target='_blank' >BATLEY</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 5th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=17' target='_blank'  >ROCHDALE</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=31' target='_blank' >DEWSBURY</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 5th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=27' target='_blank'  >SWINTON</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=12' target='_blank' >LONDON</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 5th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=21' target='_blank'  >OLDHAM</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=23' target='_blank' >SHEFFIELD</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 5th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=15' target='_blank'  >HULL KR</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=5' target='_blank' >BRADFORD</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 5th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=3' target='_blank'  >HALIFAX</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=16' target='_blank' >FEATHERSTONE</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >9th Feb : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=4' target='_blank'  >ST. HELENS</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=8' target='_blank' >LEEDS</a></td><td></td></td><td width=10>TV</td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >10th Feb : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=11' target='_blank'  >WIDNES</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=7' target='_blank' >HUDDERSFIELD</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >10th Feb : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=10' target='_blank'  >CASTLEFORD</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=14' target='_blank' >LEIGH</a></td><td></td></td><td width=10>TV</td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >11th Feb : 13:15</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=13' target='_blank'  >SALFORD</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=2' target='_blank' >WIGAN</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >11th Feb : 18:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=1'>-R1</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=44' target='_blank'  >CATALANS</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=6' target='_blank' >WARRINGTON</a></td><td></td></td><td width=10>TV</td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >12th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=2'>-R2</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=23' target='_blank'  >SHEFFIELD</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=55' target='_blank' >TOULOUSE</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >12th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=2'>-R2</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=12' target='_blank'  >LONDON</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=15' target='_blank' >HULL KR</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >12th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=2'>-R2</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=31' target='_blank'  >DEWSBURY</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=27' target='_blank' >SWINTON</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >12th Feb : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=2'>-R2</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=16' target='_blank'  >FEATHERSTONE</a></td><td  width=40><center>v</center></td><td  width=90 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=21' target='_blank' >OLDHAM</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr></table></div>
<br></td></tr><tr><td colspan=2 valign=top width=330><center><!-- /15188745/RLFans-Unit3 -->


<div id='div-gpt-ad-1456585353746-2'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-2'); });


</script>


</div>

</center></td></tr><tr><td valign=top><center>
<br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=10" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/10-1311245436.gif" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=94" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/94-1395248739.jpg" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=16" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/rlfanstshirts.jpg" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=117" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/117-1453738876.jpg" width=141 border=0></a>


</td><td valign=top ><center>
<br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=74" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/74-1455119890.gif" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=81" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/81-1480517521.jpg" width=141 border=0></a>


</td></tr><tr><td colspan=2 valign=top width=320><br><center><!-- /15188745/RLFans-Unit2 -->


<div id='div-gpt-ad-1456585353746-1'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-1'); });


</script>


</div>
</center></td></tr><tr><td colspan=2><center>

<!-- /15188745/RLFans-Unit5 -->

<div id='div-gpt-ad-1456585353746-4'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-4'); });

</script>

</div>


</td></tr>

</td></tr></table>

</center>					
</body>
</html>




</div></div></div></div>


<br>


</body>
</html>