<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>



<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="RLFANS.COM - The World's Most Popular Rugby League Website">
    <meta name="author" content="RLFANS.COM Staff">
    <link rel="icon" href="favicon.ico">

    <title>RLFANS.COM - The Worlds Most Popular Rugby League Website</title>
<link rel="stylesheet" href="http://forums.rlfans.com/rlfansheaders/css/style.css" type="text/css" media="all">
  <link rel="stylesheet" href="http://forums.rlfans.com/rlfansheaders/css/stats.css" type="text/css" media="all">

    <!-- Bootstrap core CSS -->
    <link href="http://menu.rlfans.com/css/bootstrap.css" rel="stylesheet">

    <!-- Custom styles for this template -->
    <link href="http://menu.rlfans.com/css/stats.css" rel="stylesheet">
    <link href="http://menu.rlfans.com/css/rlfans.css" rel="stylesheet">

	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    	<!--[if lt IE 9]>
      	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    	<![endif]-->
	<script src="http://menu.rlfans.com/js/jquery1.4.2.js"></script>


<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
</script>
<script type="text/javascript" src="http://menu.rlfans.com/js/cookieconsent.min.js"></script>

<!-- End Cookie Consent plugin -->


<script type="text/javascript" src="http://preamp-clients.header.tech/rlfans.js"></script>


</head>
<body>

<style>
#nav {
    visibility: hidden !important;
display: none !important;
}
</style>

<style>
.hidden {
    visibility: hidden;
}
</style>


<div class="navbar-rlfans">
    <div class="navbar navbar-default navbar-fixed-top" role="navigation">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
	<div class="navbar-rlfans">
          <a class="navbar-brand" href="http://www.rlfans.com"><img src="http://menu.rlfans.com/images/rlfans.png" class="rlfans-image"></a>
		</div>
        </div>

       <div class="navbar-collapse collapse">
          <ul class="nav navbar-nav">
            <li><a href="http://forums.rlfans.com">FORUMS</a></li>
                <li><a href="http://stats.rlfans.com">STATS</a></li>



                <li><a href="http://i.rlfans.com">MOBILE</a></li>
                <li><a href="http://m.rlfans.com">MICRO</a></li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">HELP<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="http://forums.rlfans.com/ucp.php?mode=register">Register</a></li>
                <li><a href="http://forums.rlfans.com/ucp.php?mode=login">Login</a></li>
                <li><a href="http://www.rlfans.com/search.php?findme=Rugby%20League">Search</a></li>
                <li><a href="http://www.rlfans.com/search.php">Latest Posts</a></li>
                <li><a href="http://support.rlfans.com">Support</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=547121">Site Problems</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=475747">Sponsorships</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=475747">Donations</a></li>
		<li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438942">Copyright</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438941">Advertise</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438945">AUP</a></li>
                <li><a href="http://forums.rlfans.com/viewtopic.php?f=1&t=438939">FAQ</a></li>
              </ul>
            </li>

            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">SITES<span class="caret"></span></a>
              <ul class="dropdown-menu" role="menu">
                <li><a href="http://wigan.rlfans.com">Wigan</a></li>
                <li><a href="http://leeds.rlfans.com">Leeds</a></li>
        <li class="divider"></li>

                <li><a href="http://stats.rlfans.com">Statistics</a></li>
                <li><a href="http://fantasy.rlfans.com">Fantasy</a></li>
                <li><a href="http://live.rlfans.com">Live</a></li>
                <li><a href="http://shop.rlfans.com">Shop</a></li>
   	        <li><a href="http://tv.rlfans.com">TV</a></li>
                <li><a href="https://www.facebook.com/rugbyleaguefans/?fref=ts">FACEBOOK</a></li>
                <li><a href="https://twitter.com/rlfans">TWITTER</a></li>

<li class="divider"></li>
                <li class="dropdown-header">Other Versions</li>
                <li><a href="http://i.rlfans.com">Mobile</a></li>
                <li><a href="http://m.rlfans.com">Micro</a></li>
              </ul>
            </li>

</ul>
          <ul class="nav navbar-nav navbar-right">
	 <li class="dropdown">
             <a href='#' class='dropdown-toggle' data-toggle='dropdown'>LOGIN<span class='caret'></span></a><ul class="dropdown-menu" role="menu" style="width:350px;"><li><font color=#000><form method="post" action="http://forums.rlfans.com/ucp.php?mode=login&redirect=http://forums.rlfans.com/viewtopic.php?t=271927&p=18543351" style="padding:5px;"><label for="username">Username:</label>&nbsp;<input type="text" name="username" id="username" size="5" title="Username" /> <label for="password">Password:</label>&nbsp;<input type="password" name="password" id="password" size="5" title="Password" /><hr><label for="autologin"><div style="font-size:10px;">Log me on automatically each visit&nbsp;<input type="checkbox" name="autologin" id="autologin" CHECKED/></div></label> <input type="submit" name="login" value="Login" class="button2" /></fieldset></form></li></ul>
<li><a href="#"><img src="http://menu.rlfans.com/images/icon_top.png" width="33" style="margin-top:-12px;"></a><li>
            </li>
          </ul>
       </div><!--/.nav-collapse -->
      </div>
    </div>
    <script src="http://menu.rlfans.com/js/jquery.min.js"></script>
    <script src="http://menu.rlfans.com/js/bootstrap.min.js"></script>
    <script src="http://menu.rlfans.com/js/ie10-viewport-bug-workaround.js"></script>
<style>
table {
    background-color: #fafafa;
}
</style>


<style>

@media screen and (min-width: 1440px) {
 
.mainadvertback {
height: auto;
width: auto;
}

}

@media screen and (max-width: 1339px) {

.mainadvertback {

    display: none;
}

}


.tablesurround td
{
border:0px solid #DEDEDE;
padding: 0px;
margin: 0px;
}

.forum-descriptions{
display: none !important;
}

</style>
<center>
<table width=100% class='tablesurround'><tr><td valign=top width=300>
 <a href="http://www.rlfans.com/adverts/delivery.php?adid=112" border=0 target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/112-1434206142.gif"  border=0 width=300 height=125></a><a href="http://www.rlfans.com/adverts/delivery.php?adid=111" border=0 target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/111-1489515418.jpg"  border=0 width=300 height=125></a>
</td><td valign=top><!-- /15188745/RLFans-Unit1 -->

<div id='div-gpt-ad-1456585353746-0'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-0'); });

</script>

</div>
</td>
<td width=300>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RLFANS NSQUARE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="3911792732"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td></tr></table></div>

<table class='mainarea'><tr><td valign=top rowspan=2>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="keywords" content="" />
<meta name="description" content="" />

<title>WWW.RLFANS.COM &bull; View topic - I am going somewhere, where can I watch the rugby/Sky in...?</title>

<link rel="alternate" type="application/atom+xml" title="Feed - WWW.RLFANS.COM" href="http://forums.rlfans.com/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://forums.rlfans.com/feed.php?mode=forums" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.rlfans.com/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Active Topics" href="http://forums.rlfans.com/feed.php?mode=topics_active" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - The Virtual Terrace" href="http://forums.rlfans.com/feed.php?f=2" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - I am going somewhere, where can I watch the rugby/Sky in...?" href="http://forums.rlfans.com/feed.php?f=2&amp;t=271927" />


<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '68';
	var per_page = '10';
	var base_url = './viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=rlfans.com';
	var onload_functions = new Array();
	var onunload_functions = new Array();

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	};

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	};

// ]]>
</script>

<script type="text/javascript" src="./styles/absolution/template/forum_fn.js"></script>

<script type="text/javascript" src="./styles/absolution/template/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.tipsy.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.cookie.js"></script>
<script type="text/javascript" src="./styles/absolution/template/jquery.collapse.js"></script>

<script type="text/javascript">
// <![CDATA[
$(function(){
    $([window, document]).blur(function(){
        $('ul.drop').css({display: 'none'});
    });
    $("#nav ul li").hoverIntent(function(){
			$(this).children("ul").slideDown();
        },function(){
            $(this).children("ul").slideUp();
    });
});
// ]]>
</script>


<script type="text/javascript">
    <!--
      function resize_images()
      {
        for (i = 1; i < document.images.length; i++)
        {
          while ( !document.images[i].complete )
          {
            break;
          }
          if ( document.images[i].width > 766 )
          {
            document.images[i].width = 600;
          }
        }
      }
    //-->
</script>



<link href="./styles/absolution/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=6&amp;lang=en&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e" rel="stylesheet" type="text/css" media="screen, projection" />

<link href="./styles/absolution/theme/normal.css" rel="stylesheet" type="text/css" title="A" />
<link href="./styles/absolution/theme/medium.css" rel="alternate stylesheet" type="text/css" title="A+" />
<link href="./styles/absolution/theme/large.css" rel="alternate stylesheet" type="text/css" title="A++" />



<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="./styles/absolution/theme/ie.css" />
<![endif]-->

</head>



<body id="phpbb" class="nojs section-viewtopic ltr"  onload="resize_images()">
    <script type="text/javascript">
    // <![CDATA[
    $("body").removeClass("nojs").addClass("js");
    // ]]>
    </script>


    <div id="nav-wrap-left"></div>
<div id="nav-wrap-right"></div>

<div id="nav">
    <ul>

            <li>
                <a href="./index.php?sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">&nbsp;<img src="./styles/absolution/theme/images/nav-home.png" width="16" height="16" alt="" /></a>
            </li>
            <li class="divider"></li>
            <li>
                   				


            </li>



        

            <li class="float-right">
			                    <a href="http://forums.rlfans.com/search.php?search_id=egosearch">&nbsp;<img src="/images/ego.gif"/></a>
			                </li>
                <li class="divider float-right"></li>

        	<li class="float-right">
            	
            		<a href="./ucp.php?mode=login&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e"><img src="./styles/absolution/theme/images/key.png" width="16" height="16" alt="" />Login</a>
                
            </li>
            <li class="divider float-right"></li>

            
            	<li class="float-right">
                	<a href="./ucp.php?mode=register&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e"><img src="./styles/absolution/theme/images/add.png" width="16" height="16" alt="" />Register</a>
                </li>
                <li class="divider float-right"></li>
            
                <li class="float-right">
                    <a href="./search.php?sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">&nbsp;<img src="./styles/absolution/theme/images/search.png" width="16" height="16" alt="" /></a>
                    
                </li>
                <li class="divider float-right"></li>
            



    </ul>
</div>

    <a name="start_here"></a>
    <div id="page-body">
        <div class="contentpadding">

        
        				<div class="forumdetails"><h2><a href="./index.php?sid=2c1f509dd552ccc67cdc51bbaf7d4a5e" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=121&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">RLFANS MAIN</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=2&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">The Virtual Terrace</a> <strong>&#8249;</strong> I am going somewhere, where can I watch the rugby/Sky in...?</h2></div>
        

        <table width=100%><tr><td width=1 valign=top>&nbsp;</td><Td valign='top'><!-- NOTE: <h2><a href="./viewtopic.php?f=2&amp;t=271927&amp;start=670&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">I am going somewhere, where can I watch the rugby/Sky in...?</a></h2> --><!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body -->


<table width=100%>
<tr><td width=33%>
<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>
</td><td  width=33%>



</td><td  width=33%>



	
		<div class="pagination">
			672 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>68</strong> of <strong>68</strong></a> <br><br> <span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">1</a> ... <a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=630">64</a><span class="page-sep">, </span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=640">65</a><span class="page-sep">, </span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=650">66</a><span class="page-sep">, </span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=660">67</a><span class="page-sep">, </span><strong>68</strong></span>
		</div>
	
</div>

</td></tr></table>
 <div style="clear: both;"></div>

 <br />


        	<div class="vtouter" id="p18514593">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18514593'>Re: I am going somewhere, where can I watch the rugby/Sky in</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18514593&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e#p18514593"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sat Feb 11, 2017 7:14 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=38515&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">The Chin's Back</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=38515&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e"><img src="./download/file.php?avatar=38515.jpg" width="120" height="117" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Cheeky half-back</span><br />
                                <img src="./images/ranks/rlball3.gif" alt="Cheeky half-back" title="Cheeky half-back" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Mar 24, 2008 4:04 pm<br /><strong>Posts:</strong> 605<br /><strong>Location:</strong> living in the shadow of tonie carroll's chin<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18514593">
                        <div class="messagefish" >
                        Anyone know of any bars in Miami south beach,Orlando and Key west that show SL?</div></div>


                        

                        <tr><td valign=bottom>
                        
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
        	<div class="vtouter" id="p18543351">

<table width=100% style="background-color:#f2f7fc;"><tr><Td colspan=2>
            	<div class="vtinner">
                	<div class="vtdatebar">
                    	<div class="floatleft">


<style>
.hidden {
    visibility: hidden;
}
</style>



<h3 class='vtsubject mp'>
<a href='#p18543351'>Re: I am going somewhere, where can I watch the rugby/Sky in</a>
</h3>
    </div>
                        <div class="floatright">
                                <span class="vtdate"><a href="./viewtopic.php?p=18543351&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e#p18543351"><img src="./styles/absolution/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Mar 28, 2017 8:42 pm</span>
                        </div>
                        <div style="clear: both;"></div>
                    </div>


</h3>                       

</td></tr>



<style>
.hidden {
    visibility: hidden;
}
</style>


<tr><td width=300 valign=top rowspan=2>




                    <div class="vtprofilepanel">
                    	<div style="text-align: center;">
                        	<span class="vtusername"><a href="./memberlist.php?mode=viewprofile&amp;u=16304&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">ksm1701</a></span>
                            <a href="./memberlist.php?mode=viewprofile&amp;u=16304&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e"><img src="./download/file.php?avatar=16304_1487665217.jpg" width="120" height="120" alt="User avatar" /></a><br />
                            
                            	<span class="ranktitle">Cheeky half-back</span><br />
                                <img src="./images/ranks/rlball3.gif" alt="Cheeky half-back" title="Cheeky half-back" />
                            


                        </div>
                        <br />
                        <div class="vtprofileinfo">
                            <b>Joined:</b> Mon Jul 04, 2005 10:24 am<br /><strong>Posts:</strong> 784<br /><strong>Location:</strong> Formerly of Whelley via The River Caves, but now in the next best thing, Chorley!<br />

                        </div>
                    </div>

</td>



<td width=100% valign=top height=100%>
                    <div class="vtcontent">


                        <div style="clear: both;"></div>

                        

                        <div class="content" id="postdiv18543351">
                        <div class="messagefish" >
                        Not quite as nice as Miami, but anyone know of any RL friendly bars in San Augustin, Gran Canaria?</div></div>


                        

                        <tr><td valign=bottom>
                        <div id="sig18543351" class="signature"><center><span style="font-size: 100%; line-height: 116%;"><span style="font-weight: bold">'Do you remember when we had that meeting in Orlando? We talked about how we were knocked out the previous year by Leeds. And at the end, I asked you one question. &quot;Do you want to be a semi-final team? Or do you want to do something special?&quot; You all said you wanted to win. But talking is easy – it needed you to believe. It needed you to work hard – harder than you had – and make sacrifices. You did all that. you worked for each other. You stuck together when it was tough. And because of your efforts, you sit here tonight as champions. I'm proud of you. Be proud of yourselves. You've done something special.'<br /><span style="color: red"><br />Shaun Wane's post-Grand Final speech. 5th October 2013.</span></span></span></center></div>
                        </td><tr>





                    </div>




                    <div style="clear: both;"></div>
</td></tr><table>


                </div>
                 <table width=100% class="vtdatebar" height=25><tr><td width=80 valign=top></td>
                 <td ></td>
                 <td  valign=top><div class="vtcontrolbuttons">
																                                     
									                        								</div>
										                                    </td></tr></table>
            </div>
             <!-- our cutting-edge spacer -->
	<form id="viewtopic" method="post" action="./viewtopic.php?f=2&amp;t=271927&amp;start=670&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">

	<fieldset class="display-options" style="margin-top: 0; ">
		<a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=660" class="left-box left">Previous</a>
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />

	<h3>Who is online</h3>
	<p>Users browsing this forum: <a href="./memberlist.php?mode=viewprofile&amp;u=75622&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">BD20Cougar</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=42073&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">Bobster1</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2666&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">bryanthered</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=59880&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">Bull Mania</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=34476&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">Damo-Leeds</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=4755&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">Dave K.</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=16304&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">ksm1701</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=13145&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">MadDogg</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=69639&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">Marcus's Bicycle</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2334&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">TrinityIHC</a> and 143 guests</p>

<div class="rules">


		<h3>Quick Reply</h3>



		<form method="post" action="">
				Subject:
<input type="hidden" name="subject" id="subject-ns" size="45" maxlength="64" tabindex="2" value="" class="inputbox autowidth" />
Message:<textarea style="height: 9em;" name="message" rows="7" cols="76" tabindex="3" class="inputbox"></textarea>
							<fieldset class="submit-buttons">
								
								
								<input type="submit" accesskey="s" tabindex="6" name="post" value="Submit" class="button1" />&nbsp;
								<input type="submit" accesskey="f" tabindex="7" name="full_editor" value="Full Editor" class="button2" />&nbsp;
							</fieldset>
			
					</form>

			</div>






<div class="topic-actions">
	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>


		<div class="pagination">
			
672 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>68</strong> of <strong>68</strong></a> &bull; <span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e">1</a> ... <a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=630">64</a><span class="page-sep">, </span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=640">65</a><span class="page-sep">, </span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=650">66</a><span class="page-sep">, </span><a href="./viewtopic.php?f=2&amp;t=271927&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e&amp;start=660">67</a><span class="page-sep">, </span><strong>68</strong></span>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=2&amp;sid=2c1f509dd552ccc67cdc51bbaf7d4a5e" class="left-box left" accesskey="r">Return to The Virtual Terrace</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=2c1f509dd552ccc67cdc51bbaf7d4a5e" onsubmit="if(this.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="120">Welcome to RLFANS</option>
			
				<option value="1">&nbsp; &nbsp;About RLFANS</option>
			
				<option value="9">&nbsp; &nbsp;RLFANS Support</option>
			
				<option value="121">RLFANS MAIN</option>
			
				<option value="2" selected="selected">&nbsp; &nbsp;The Virtual Terrace</option>
			
				<option value="63">&nbsp; &nbsp;&nbsp; &nbsp;League Marketplace</option>
			
				<option value="58">&nbsp; &nbsp;&nbsp; &nbsp;League Games Station</option>
			
				<option value="69">&nbsp; &nbsp;&nbsp; &nbsp;League Links Central</option>
			
				<option value="134">&nbsp; &nbsp;&nbsp; &nbsp;Main News</option>
			
				<option value="62">&nbsp; &nbsp;NRL Kangaroo Bar</option>
			
				<option value="171">Off Topic</option>
			
				<option value="173">&nbsp; &nbsp;Music</option>
			
				<option value="172">&nbsp; &nbsp;TV &amp; Film</option>
			
				<option value="11">&nbsp; &nbsp;The Sin Bin</option>
			
				<option value="178">Super League</option>
			
				<option value="16">&nbsp; &nbsp;Castleford Tigers</option>
			
				<option value="71">&nbsp; &nbsp;Catalans Dragons - sang-et-or.net</option>
			
				<option value="26">&nbsp; &nbsp;Huddersfield Giants - claretandgold.co.uk</option>
			
				<option value="34">&nbsp; &nbsp;Hull FC - blackandwhites.co.uk</option>
			
				<option value="17">&nbsp; &nbsp;Leeds Rhinos - southstander.com</option>
			
				<option value="22">&nbsp; &nbsp;Leigh Centurions</option>
			
				<option value="20">&nbsp; &nbsp;Salford Red Devils</option>
			
				<option value="18">&nbsp; &nbsp;St. Helens - the-entertainers.tv</option>
			
				<option value="33">&nbsp; &nbsp;Wakefield Trinity</option>
			
				<option value="21">&nbsp; &nbsp;Warrington Wolves</option>
			
				<option value="35">&nbsp; &nbsp;Widnes Vikings</option>
			
				<option value="28">&nbsp; &nbsp;Wigan Warriors - cherryandwhite.co.uk</option>
			
				<option value="123">Kingstone Press Championship</option>
			
				<option value="45">&nbsp; &nbsp;Batley Bulldogs</option>
			
				<option value="19">&nbsp; &nbsp;Bradford Bulls - RedAmberandBlack.net</option>
			
				<option value="75">&nbsp; &nbsp;Dewsbury Rams</option>
			
				<option value="68">&nbsp; &nbsp;Featherstone Rovers</option>
			
				<option value="15">&nbsp; &nbsp;Halifax - FaxFans.co.uk</option>
			
				<option value="59">&nbsp; &nbsp;Hull KR</option>
			
				<option value="27">&nbsp; &nbsp;London Broncos</option>
			
				<option value="52">&nbsp; &nbsp;Oldham Roughyeds</option>
			
				<option value="81">&nbsp; &nbsp;Rochdale Hornets</option>
			
				<option value="77">&nbsp; &nbsp;Sheffield Eagles</option>
			
				<option value="29">&nbsp; &nbsp;Swinton Lions</option>
			
				<option value="180">&nbsp; &nbsp;Toulouse</option>
			
				<option value="183">Kingstone Press Championship 1</option>
			
				<option value="55">&nbsp; &nbsp;Barrow Raiders</option>
			
				<option value="139">&nbsp; &nbsp;Coventry Bears</option>
			
				<option value="42">&nbsp; &nbsp;Doncaster RLFC</option>
			
				<option value="175">&nbsp; &nbsp;Gloucestershire All Golds</option>
			
				<option value="87">&nbsp; &nbsp;Hemel Stags</option>
			
				<option value="78">&nbsp; &nbsp;Hunslet Hawks</option>
			
				<option value="31">&nbsp; &nbsp;Keighley Cougars</option>
			
				<option value="74">&nbsp; &nbsp;London Skolars</option>
			
				<option value="79">&nbsp; &nbsp;Newcastle Thunder</option>
			
				<option value="72">&nbsp; &nbsp;North Wales Crusaders</option>
			
				<option value="174">&nbsp; &nbsp;Oxford Rugby League</option>
			
				<option value="130">&nbsp; &nbsp;South Wales Scorpions</option>
			
				<option value="184">&nbsp; &nbsp;Toronto Wolfpack</option>
			
				<option value="64">&nbsp; &nbsp;Whitehaven</option>
			
				<option value="80">&nbsp; &nbsp;Workington Town</option>
			
				<option value="53">&nbsp; &nbsp;York City Knights</option>
			
				<option value="128">Other Forums</option>
			
				<option value="70">&nbsp; &nbsp;Amateur Rugby League Forum</option>
			
				<option value="92">&nbsp; &nbsp;The Conference Club House</option>
			
				<option value="30">&nbsp; &nbsp;Other Sports</option>
			
				<option value="164">&nbsp; &nbsp;NFL</option>
			
				<option value="165">&nbsp; &nbsp;Wrestling</option>
			
				<option value="166">&nbsp; &nbsp;Boxing</option>
			
				<option value="167">&nbsp; &nbsp;Golf</option>
			
				<option value="168">&nbsp; &nbsp;Cricket</option>
			
				<option value="169">&nbsp; &nbsp;Cycling</option>
			
				<option value="170">&nbsp; &nbsp;Sports Betting / Tips</option>
			
				<option value="46">&nbsp; &nbsp;Fantasy &amp; Predictions Comp</option>
			
				<option value="127">&nbsp; &nbsp;Australian Rugby League</option>
			
				<option value="160">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - New South Wales</option>
			
				<option value="159">&nbsp; &nbsp;&nbsp; &nbsp;State of Origin - Queensland</option>
			
				<option value="141">&nbsp; &nbsp;&nbsp; &nbsp;Brisbane Broncos</option>
			
				<option value="142">&nbsp; &nbsp;&nbsp; &nbsp;Canberra Raiders</option>
			
				<option value="143">&nbsp; &nbsp;&nbsp; &nbsp;Canterbury Bankstown Bulldogs</option>
			
				<option value="144">&nbsp; &nbsp;&nbsp; &nbsp;Cronulla Sutherland Sharks</option>
			
				<option value="145">&nbsp; &nbsp;&nbsp; &nbsp;Gold Coast Titans</option>
			
				<option value="146">&nbsp; &nbsp;&nbsp; &nbsp;Manly Warringah Sea Eagles</option>
			
				<option value="147">&nbsp; &nbsp;&nbsp; &nbsp;Melbourne Storm</option>
			
				<option value="148">&nbsp; &nbsp;&nbsp; &nbsp;Newcastle Knights</option>
			
				<option value="149">&nbsp; &nbsp;&nbsp; &nbsp;New Zealand Warriors</option>
			
				<option value="150">&nbsp; &nbsp;&nbsp; &nbsp;North Queensland Cowboys</option>
			
				<option value="151">&nbsp; &nbsp;&nbsp; &nbsp;Parramatta Eels</option>
			
				<option value="152">&nbsp; &nbsp;&nbsp; &nbsp;Penrith Panthers</option>
			
				<option value="153">&nbsp; &nbsp;&nbsp; &nbsp;South Sydney Rabbitohs</option>
			
				<option value="154">&nbsp; &nbsp;&nbsp; &nbsp;St George Illawarra Dragons</option>
			
				<option value="155">&nbsp; &nbsp;&nbsp; &nbsp;Sydney Roosters</option>
			
				<option value="156">&nbsp; &nbsp;&nbsp; &nbsp;Wests Tigers</option>
			
				<option value="126">&nbsp; &nbsp;Amateur Rugby League</option>
			
				<option value="110">&nbsp; &nbsp;&nbsp; &nbsp;Combined Services Rugby League</option>
			
				<option value="76">&nbsp; &nbsp;&nbsp; &nbsp;Student Rugby League</option>
			
				<option value="82">&nbsp; &nbsp;&nbsp; &nbsp;Bradford Dudley Hill</option>
			
				<option value="136">&nbsp; &nbsp;&nbsp; &nbsp;Bury Broncos</option>
			
				<option value="99">&nbsp; &nbsp;&nbsp; &nbsp;Cottingham Phoenix</option>
			
				<option value="100">&nbsp; &nbsp;&nbsp; &nbsp;East Lancashire Lions</option>
			
				<option value="86">&nbsp; &nbsp;&nbsp; &nbsp;Gateshead Storm</option>
			
				<option value="105">&nbsp; &nbsp;&nbsp; &nbsp;German Exiles</option>
			
				<option value="117">&nbsp; &nbsp;&nbsp; &nbsp;Guildford Giants RLFC</option>
			
				<option value="119">&nbsp; &nbsp;&nbsp; &nbsp;Irlam Hornets A.R.L.F.C </option>
			
				<option value="98">&nbsp; &nbsp;&nbsp; &nbsp;Leeds Akkies</option>
			
				<option value="102">&nbsp; &nbsp;&nbsp; &nbsp;Oldham St Annes</option>
			
				<option value="132">&nbsp; &nbsp;&nbsp; &nbsp;Oxford Cavaliers RLFC</option>
			
				<option value="118">&nbsp; &nbsp;&nbsp; &nbsp;South Dorset Giants</option>
			
				<option value="133">&nbsp; &nbsp;&nbsp; &nbsp;South London Storm</option>
			
				<option value="90">&nbsp; &nbsp;&nbsp; &nbsp;St. Albans Centurions</option>
			
				<option value="101">&nbsp; &nbsp;&nbsp; &nbsp;Waterhead A.R.L.F.C.</option>
			
				<option value="107">&nbsp; &nbsp;&nbsp; &nbsp;Wigan Riversiders RLC</option>
			
				<option value="44">&nbsp; &nbsp;&nbsp; &nbsp;Blackpool</option>
			
				<option value="109">&nbsp; &nbsp;&nbsp; &nbsp;Tag Rugby Forum</option>
			
				<option value="125">&nbsp; &nbsp;Rugby League Conference</option>
			
				<option value="23">&nbsp; &nbsp;&nbsp; &nbsp;Bramley Buffaloes RLCC</option>
			
				<option value="113">&nbsp; &nbsp;&nbsp; &nbsp;Carlisle Centurions</option>
			
				<option value="84">&nbsp; &nbsp;&nbsp; &nbsp;Dewsbury Celtic</option>
			
				<option value="85">&nbsp; &nbsp;&nbsp; &nbsp;Featherstone Lions</option>
			
				<option value="88">&nbsp; &nbsp;&nbsp; &nbsp;Huddersfield Underbank Rangers</option>
			
				<option value="131">&nbsp; &nbsp;&nbsp; &nbsp;Kippax Knights</option>
			
				<option value="112">&nbsp; &nbsp;&nbsp; &nbsp;Nottingham Outlaws</option>
			
				<option value="91">&nbsp; &nbsp;&nbsp; &nbsp;Warrington Wizards - warringtonwizards.co.uk</option>
			
				<option value="138">&nbsp; &nbsp;&nbsp; &nbsp;Northampton</option>
			
				<option value="176">&nbsp; &nbsp;Rugby League Team Manager 2015 Game</option>
			
				<option value="140">&nbsp; &nbsp;Technology &amp; Science</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>

</div><!-- /contentpadding -->
</div><!-- /wrap -->
<div style="clear: both;"></div>



<div class="footer" style='width: 100%;'>
	<br clear="all" />
	   <br />
    
</div>


</div><!-- /noise -->

    <script type='text/javascript'>
    // <![CDATA[
       $(function() {
          $('.tip').tipsy({fade: true, gravity: 's'});
       });
    // ]]>
    </script>
<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	
</div>


<center>



</center>

				</div>
				<br>

<center>
<style>
.hidden {
    visibility: hidden;
}
</style>


<!-- /15188745/RLFans-Unit6 -->


<div id='div-gpt-ad-1456585353746-5'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-5'); });


</script>


</div>

</center>
<div class='footer'>
<center>
<hr>
All views expressed are those of the author and not necessarily those of the RLFANS.COM or it's subsites.
<br><br>
Whilst every effort is made to ensure that news stories, articles and images are correct, we cannot be held responsible for errors. However, if you feel any material on this website is copyrighted or incorrect in any way please contact us using the link at the top of the page so we can remove it or negotiate copyright permission.
<br><br>
RLFANS.COM, the owners of this website, is not responsible for the content of its sub-sites or posts, please email the author of this sub-site or post if you feel you find an article offensive or of a choice nature that you disagree with.
<br><br>
Copyright 1999 - 2017 <a href="http://www.rlfans.com/" title="Visit the RLFANS.COM homepage">RLFANS.COM</a>
</center>
</div>
<center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BigRLFANS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-6146492933546476"
     data-ad-slot="4291203934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RL MOBILE 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5337229881212746"
     data-ad-slot="3124893120"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>




<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29040908-1']);
  _gaq.push(['_setDomainName', 'rlfans.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



</td>
<td valign=top width=330><table class='righttable'><tr><td valign=top colspan=2><center><style>
.sitestats{
  padding:5px;
  color:#fff;
  background-image: url("http://menu.rlfans.com/images/fphead.jpg");
  font-weight:bold;
}

#sitestatstd{
  padding:5px;
  color:#000;
  border: 1px solid #dedede;
  font-weight:bold;
}

*{margin:0;}

#panel{
  position:fixed;
  background:#00134d;
  background-repeat: no-repeat;
  background-size: 700px 100px;  
  color:#fff;
  height:90%;
  width:400px; 
  right:-400px;
  top:80px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  box-shadow: -5px 0px 5px #888888;


}
#panel h2, #panel p{
  padding:25px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;

}
#panelCaller{
  font-family: 'century gothic', Verdana, Arial;
  position:absolute;
  top:180px;
  right:400px;
  padding:30px 10px;
  background:#444; 
  line-height:10px;
  border-top-left-radius:10px;
  border-bottom-left-radius:10px;
  background-image: url("http://menu.rlfans.com/images/fphead.jpg");
  color:#fff;
  box-shadow: -5px 0px 5px #888888;
}
#panel:hover{
  right:0px;
}

</style>

<div class='thisinfo'><table class='forumlastpost'  width=100%><tr><td class='sitestats' >POSTS</td><td  class='sitestats' >ONLINE</td><td class='sitestats' >MEMBERS</td><td class='sitestats'>RECORD (DATE)</td></td><tr><td id='sitestatstd'>4,544,345</td><td id='sitestatstd'>2,275</td><td id='sitestatstd'>75,887</td><td id='sitestatstd'>4,491 (28-03-2016)</td></tr><tr><td id='sitestatstd' colspan=4><center>Google Analytics Unique Monthly Users : 118,226 (May 2016)<br>DOWNLOAD OUR NEW ANDROID APP <a href='https://play.google.com/store/apps/details?id=com.rlfans.helloworld'>CLICK HERE</a>!</center></td></tr><script>
  var toggle = function() {
  var mydiv = document.getElementById('panel');
  if (mydiv.style.display === 'block' || mydiv.style.display === '')
    mydiv.style.display = 'none';
  else
    mydiv.style.display = 'block'
  }
</script>

<tr><td id='sitestatstd' colspan=4><center>YOUR CLUB : Wakefield Trinity Wildcats  <div id="panel">
               <div id="panelCaller">R<br>L<br>F<br>A<br>N<br>A<br>L<br>Y<br>T<br>I<br>C<br>S</div>
              <bR><br> <b style="color:#fff;font-size:15px;">Wakefield Trinity Wildcats</b>
	<input type="button" value="CLOSE" onclick="toggle();" style="color:#000;"><hr><style>
.panelscroll {
    height:60%;
    overflow:scroll;
    overflow-x:hidden;
}
#box-one {
    display: block;
    width:200px height:200px;
}
#box-two {
    display: none;
    width:200px height:200px;
}
#box-three {
    display: none;
    width:200px height:200px;
}
.sitestats{
line-height:7px;
}

</style>

<script>
$(document).ready(function(){
  $("ul li").click(function(){
      $('di[id^="box-"]').css("display", "none");
      $('di[id^="box-"]').eq($(this).index()).css("display", "block");
  });
});
</script>


<div class='panelscroll'>
<a href='http://www.rlfans.com/indexprefs.php' style='color:#fff;' >Change these prefs/or turn this off...</a>
<di id='box-one' class='box'>
<h4>FIXTURES/RESULTS</h4>
<table class='forumlastpost'>
<tr>
        <td class='sitestats'>W/D/L</td>
        <td class='sitestats'>DATE</td>
        <td class='sitestats'>COMP</td>
        <td class='sitestats'>HOME</td>
        <td class='sitestats'></td>
        <td class='sitestats'></td>
        <td class='sitestats'>AWAY</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 23rd Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>STS</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Thu 6th Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>CAS</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sat 1st Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>WAR</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 11th Jun</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>LEE</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Fri 26th May</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>HUD</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Sun 30th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>CAS</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Mon 17th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>WIG</td>
</tr>

<tr>
        <td class='sitestats'></td>
	<td class='sitestats'>Fri 7th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'></td>
	<td class='sitestats'></td>
	<td class='sitestats'>WID</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Thu 23rd Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'>28</td>
	<td class='sitestats'>24</td>
	<td class='sitestats'>LEI</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sun 12th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'>24</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>SAL</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Sun 12th Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAK</td>
	<td class='sitestats'>8</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>HFC</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 23rd Sep</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>STS</td>
	<td class='sitestats'>32</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 2nd Sep</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>CAS</td>
	<td class='sitestats'>46</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Sun 21st Aug</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WID</td>
	<td class='sitestats'>40</td>
	<td class='sitestats'>8</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 5th Aug</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WIG</td>
	<td class='sitestats'>60</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sat 16th Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>CAT</td>
	<td class='sitestats'>28</td>
	<td class='sitestats'>30</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 8th Jul</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WIG</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>18</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sun 12th Jun</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>HUD</td>
	<td class='sitestats'>2</td>
	<td class='sitestats'>10</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 27th May</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>SAL</td>
	<td class='sitestats'>38</td>
	<td class='sitestats'>8</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Fri 29th Apr</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WID</td>
	<td class='sitestats'>16</td>
	<td class='sitestats'>18</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Mon 28th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>LEE</td>
	<td class='sitestats'>16</td>
	<td class='sitestats'>20</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 18th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>HFC</td>
	<td class='sitestats'>22</td>
	<td class='sitestats'>4</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 11th Mar</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>STS</td>
	<td class='sitestats'>44</td>
	<td class='sitestats'>4</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Fri 26th Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>WAR</td>
	<td class='sitestats'>34</td>
	<td class='sitestats'>16</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>W</td>
	<td class='sitestats'>Sun 21st Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>HKR</td>
	<td class='sitestats'>12</td>
	<td class='sitestats'>14</td>
	<td class='sitestats'>WAK</td>
</tr>

<tr>
        <td class='sitestats'>L</td>
	<td class='sitestats'>Sun 14th Feb</td>
        <td class='sitestats'>SL</td>
	<td class='sitestats'>CAS</td>
	<td class='sitestats'>40</td>
	<td class='sitestats'>6</td>
	<td class='sitestats'>WAK</td>
</tr>
</table><di>
<di id="box-two" class="box">Tab two</di>
<di id="box-three" class="box">Tab three</di>


</div>

<br> 
Copyrite RLFanalytics 2016

</div></center></td></tr></table> 

<div class='scrolldiv'>
<div class='stats-inner' ><div class='stats-inner' ><center><b>LOGIN <a href='http://forums.rlfans.com/ucp.php?mode=login'>HERE</a><br>or <a href='http://forums.rlfans.com/ucp.php?mode=register'>REGISTER</a> for more features!.</b></div><table width=100% class='forumlastpost'  >                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Thu 30th Mar : 10:05</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=88' target='_blank'  >CANTERBURY</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=86' target='_blank' >BRISBANE</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Thu 30th Mar : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=7'>-R7</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=13' target='_blank'  >SALFORD</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=4' target='_blank' >ST. HELENS</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON SKY SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Fri 31st Mar : 08:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=100' target='_blank'  >SYDNEY</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=91' target='_blank' >MANLY</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Fri 31st Mar : 10:05</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=95' target='_blank'  >NQL COWBOYS</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=98' target='_blank' >SOUTHS</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Fri 31st Mar : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=7'>-R7</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=10' target='_blank'  >CASTLEFORD</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=7' target='_blank' >HUDDERSFIELD</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Fri 31st Mar : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=7'>-R7</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=8' target='_blank'  >LEEDS</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=2' target='_blank' >WIGAN</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON SKY SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat 1st Apr : 05:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=89' target='_blank'  >CRONULLA</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=93' target='_blank' >NEWCASTLE</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat 1st Apr : 07:30</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=87' target='_blank'  >CANBERRA</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=96' target='_blank' >PARRAMATTA</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat 1st Apr : 09:30</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=92' target='_blank'  >MELBOURNE</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=97' target='_blank' >PENRITH</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat 1st Apr : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=7'>-R7</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=6' target='_blank'  >WARRINGTON</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=9' target='_blank' >HULL FC</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <style>
/*@keyframes blink {
to { background-color: green; }
}*/

#my-element {           
background-color: light-gray;                            
font-weigth:bold;
}
</style><tr><td style='background-color:green;color:#fff;'>&nbsp;&gt;&nbsp;</td><td  style='background-color:green;color:#fff;padding-right:5px;padding-left:5px;white-space: nowrap;' width=280 >Sat 1st Apr : 18:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=7'>-R7</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=44' target='_blank'  >CATALANS</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=1' target='_blank' >WAKEFIELD</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON SKY SPORTS' >TV</a></div></td><td style='background-color:green;color:#fff;'>&nbsp;&lt;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sat 1st Apr : 20:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83'>SL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&round=7'>-R7</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=14' target='_blank'  >LEIGH</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=83&showteam=11' target='_blank' >WIDNES</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 2nd Apr : 05:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=94' target='_blank'  >NZ WARRIORS</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=90' target='_blank' >GOLD COAST</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 2nd Apr : 07:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86'>NRL</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&round=5'>-R5</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=101' target='_blank'  >WESTS</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=86&showteam=99' target='_blank' >ST GEORGE</a></td><td></td></td><td width=10><div class='tv' ><a href='http://tv.rlfans.com' title=' LIVE ON PREMIER SPORTS' >TV</a></div></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr>                                <style>

.stats-league a {
color:#000 !important;

}
.stats-team {
 font-size:10px;
 text-transform: uppercase;
}

.stats-team-r a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-team-l a {
color:#000 !important;
 text-transform: uppercase;
}
.stats-league {
    float: left;
    padding: 1px;
}

</style>
                                <tr ><td>&nbsp;&nbsp;</td><td  style='white-space: nowrap;' >Sun 2nd Apr : 15:00</td><td><center><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84'>CH</a><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&round=8'>-R8</a></td><td  width=90 style='text-align:right;white-space: nowrap; text-transform: uppercase;' ><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=17' target='_blank'  >ROCHDALE</a></td><td  width=40><center>v</center></td><td  width=80 style='white-space: nowrap; text-transform: uppercase;'><a href='http://slstats.rlfans.com/index.php?generic=1&comp=84&showteam=55' target='_blank' >TOULOUSE</a></td><td></td></td><td width=10></td><td>&nbsp;&nbsp;</td></tr><tr><td colspan='10' style='border-top:1px solid #dedede'></td></tr></table></div>
</div><br></td></tr><tr><td colspan=2 valign=top width=330><center><!-- /15188745/RLFans-Unit3 -->


<div id='div-gpt-ad-1456585353746-2'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-2'); });


</script>


</div>

</center></td></tr><tr><td valign=top><center>
<br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=10" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/10-1311245436.gif" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=117" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/117-1453738876.jpg" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=94" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/94-1395248739.jpg" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=16" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/rlfanstshirts.jpg" width=141 border=0></a>


</td><td valign=top ><center>
<br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=74" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/74-1489515357.gif" width=141 border=0></a><br><br><a href="http://forums.rlfans.com/adverts/delivery.php?adid=81" border=0  target="_blank"><img src="http://forums.rlfans.com/rlfansimages/adselbus/81-1485272476.jpg" width=141 border=0></a>


</td></tr><tr><td colspan=2 valign=top width=320><br><center><!-- /15188745/RLFans-Unit2 -->


<div id='div-gpt-ad-1456585353746-1'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-1'); });


</script>


</div>
</center></td></tr><tr><td colspan=2><center>

<!-- /15188745/RLFans-Unit5 -->

<div id='div-gpt-ad-1456585353746-4'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456585353746-4'); });

</script>

</div>


</td></tr>

</td></tr></table><!-- Avocet Secure JavaScript Pixel - rlfans_all pages - 58761bb2fa52da123477a930 -->

<script src="https://ads.avocet.io/s?add=58761bb2fa52da123477a930&ty=j"></script>

<!-- end -->
<meta property="og:title" content="RLFANS.COM Forums" />
<meta property="og:description" content="I am going somewhere, where can I watch the rugby/Sky in...? started by Cas Man" />c}
<meta property="og:image" content="http://menu.rlfans.com/images/rlfans.png" />
<meta property="og:video:width" content="560" />
<meta property="og:video:height" content="340" />

<script type="text/javascript">
var addthis_share = addthis_share || {}
addthis_share = {
        passthrough : {
                twitter: {
                        via: "RLFANS.COM",
                        text: ""
                }
        }
}
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5741675046875e9f"></script>

</center>					
</body>
</html>




</div></div></div></div>


<br>


</body>
</html>